Announcement

Collapse
No announcement yet.

PHP Access Violation

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • PHP Access Violation

    I have a recent installation of vBulletin 2.2.6 with mySql 3.23.51 and PHP 4.2.1 installed on W2k in ISAPI mode.

    After some access to the forums, the server suddenly returns:

    PHP has encountered an Access Violation at 0116295E.

    I have to stop IIS and restart it for the site to work again.

    Has anyone seen this or know what might be causing this issue?

    Thanks in advance.

  • #2
    This is an issue with your setup are you running php as a cgi or an ISAPI?
    Scott MacVicar

    My Blog | Twitter

    Comment


    • #3
      ISAPI as stated above.

      Comment


      • #4
        This is an issue with PHP can you provide a url to a phpinfo.php file with the following in it

        PHP Code:
        <?php
        phpinfo
        ();
        ?>
        Scott MacVicar

        My Blog | Twitter

        Comment


        • #5
          Yes. Go to http://www.dkojguild.org/test.php

          Comment


          • #6
            This is a confirmed bug of php
            http://bugs.php.net/bug.php?id=15333

            The solution is to set the security model to "low" in IIS. As mentioned in the last post on that bug page.
            Scott MacVicar

            My Blog | Twitter

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X