Announcement

Collapse
No announcement yet.

Problems..

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    I don't know.

    Leave a comment:


  • thinkjose
    replied
    But.. But.. Why did this happen so long after any of the hacks were installed? AND after my searchindex/session tables were corrupt.

    Leave a comment:


  • Steve Machol
    replied
    Too bad, it was worth a shot! That brings us back to my original conclusion - one or more of your hacks made changes to the database which has caused these problems.

    Leave a comment:


  • thinkjose
    replied
    You had me all worried there dude

    I did that and nothing happened.

    Leave a comment:


  • Steve Machol
    replied
    Oops - my bad. That was a typo. So sorry! That query should read:

    DELETE FROM session;

    Leave a comment:


  • thinkjose
    replied
    I have a session table.. not a sessions table like you listed above..

    Are they the same thing?

    Leave a comment:


  • Steve Machol
    replied
    No it won't, particularly since you don't have one anyway.

    http://www.vbulletin.com/forum/showt...threadid=50167

    Leave a comment:


  • thinkjose
    replied
    Uh oh, Would it matter that I emptied the session table?

    I installed a new vB (just for testing) and that didnt have a sessions table either, only a session (no s) table..
    Last edited by thinkjose; Fri 12 Jul '02, 9:48am.

    Leave a comment:


  • Steve Machol
    replied
    That's your problem then. You have no sessions table. Unfortunately I don't know the proper query to create a new one. Petrhaps one of the Developers will help.

    Leave a comment:


  • thinkjose
    replied
    O_o you mean table session?

    table sessions does not exist..

    And nope: that didnt help at all.
    Last edited by thinkjose; Thu 11 Jul '02, 11:18pm.

    Leave a comment:


  • Steve Machol
    replied
    One thing you can try is running the query:

    DELETE FROM sessions;

    If we're lucky that'll clear up some of the problems.

    Leave a comment:


  • thinkjose
    replied
    the searchindex and sessions table seemed fine?

    Leave a comment:


  • thinkjose
    replied
    Hmm... This all happened after I got the "Can't Find searchindex/sessions" After running the REPAIR TABLE searchindex/sessions it started acting this way

    Argh, Damn.. I'll have my host upload a backup I guess.

    Leave a comment:


  • Steve Machol
    replied
    Got it. Since you have uploaded all of the original vB files, the problems are almost certainly in the database. However in all honesty there are so many non-vB related things in that database that it's beyond my capabilities to figure out what is wrong. I see that many of the db modifications are related to hacks you've installed and my suspicion is that one or more of these hacks is the cause of the multiple problems you're having.

    The only thing I can think of is for you to get a list of the hacks you've installed and find out exactly what changes they made to the database. Then have the authors help you uninstall these changes. Sorry but that's all I can think of.

    Leave a comment:


  • thinkjose
    replied
    that should get you there.

    EDIT: I take it you got in..

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X