Announcement

Collapse
No announcement yet.

Help - WebTV users can't stay logged in

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help - WebTV users can't stay logged in

    Any ideas? Currently, both Auto Login and Browse with Cookies are set to YES. As soon as they change pages, they are logged out. Everyone else is working properly.

    Thanks,
    Indyshooter

    vB Version 2.2.6
    Just purchased, installed and up and running last week.
    Version: vB 3.6.4
    Website: RimfireCentral.com
    RFC Server: (2) Dual Core Intel 5130 Woodcrest Processor 1333 FSB | 4GB RAM | (2) 146GB 10K RPM SCSI/SAS Hard Drives RAID 1 | PHP 4.4.4 | Apache 1.3.37 | MySQL 4.1.22 | XCache 1.2.0 with Optimizer = Off | APC APC-3.0.12p2 (temporarily disabled)
    Host: ThePlanet

  • #2
    Well since WebTV user's can't use permanent cookies, you need to set "Browse with Cookies" to no for them.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #3
      Here are my results

      First, I would like to thank you for your response wluke. I went to http://developer.msntv.com and downloaded the WebTV emulator that they provide. After installation, I accessed my forums through it and logged on. I was able to recreate the problem.

      For the heck of it, and still using the emulator, I logged in to another forum on the same server as mine using vB. Same version. I was able to browse, post, etc. I also came here, to this forum and was able to browse, post etc.

      After checking my profile options in the three forums mentioned above, both the auto login and browse with cookies were all set to YES.

      After reading your post, I set Browse with cookies to NO on my forum and was able to browse and post successfully. So is one of my users that I set the option to NO.

      Don't get me wrong, I'm glad that I have seemed to have found the solution, but what puzzles me is that the vB forum and the other forum in question works with the option set to YES.

      Thanks again,
      Indyshooter
      Version: vB 3.6.4
      Website: RimfireCentral.com
      RFC Server: (2) Dual Core Intel 5130 Woodcrest Processor 1333 FSB | 4GB RAM | (2) 146GB 10K RPM SCSI/SAS Hard Drives RAID 1 | PHP 4.4.4 | Apache 1.3.37 | MySQL 4.1.22 | XCache 1.2.0 with Optimizer = Off | APC APC-3.0.12p2 (temporarily disabled)
      Host: ThePlanet

      Comment


      • #4
        Update Not Good

        Setting "Browse with cookies" to NO seems to keep track of them for only 1 or 2 pages. Two users have reported that they were able to login, go to their profile, make changes and save. But, as soon as they tried to post, they are notified that they are not logged in.

        Currently:

        Version: 2.2.6
        Auto login: NO (For WebTV user, all others YES)
        Browse with cookie: NO (For WebTV user, all others YES)
        Cookie Domain: .*.com *=mydomain
        Path to cookies: /
        Add Standard headers: NO
        Add No-cache headers: NO
        GZIP Output: YES
        GZIP compression level: 1

        Any help would be appreciated.
        Thanks,
        Indyshooter
        Version: vB 3.6.4
        Website: RimfireCentral.com
        RFC Server: (2) Dual Core Intel 5130 Woodcrest Processor 1333 FSB | 4GB RAM | (2) 146GB 10K RPM SCSI/SAS Hard Drives RAID 1 | PHP 4.4.4 | Apache 1.3.37 | MySQL 4.1.22 | XCache 1.2.0 with Optimizer = Off | APC APC-3.0.12p2 (temporarily disabled)
        Host: ThePlanet

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X