Announcement

Collapse
No announcement yet.

Image Dimensions set in CP, but not working in posts

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Image Dimensions set in CP, but not working in posts

    I set the options in the Vbulletin Control Panel to limit images to 800x600.

    The problem is, a user has used the img tag on a particular linked image and the checking for that image size isn't being done.

    The image turns out to be 1600 x 1200 and DISPLAYED within his/her post.


    Help.

  • #2
    Those dimension limits are for avatars and attachments only (seperate options for each). You can't limit images that are linked to without significant changes (that would definitely slow the board down A LOT).

    Comment


    • #3
      Originally posted by Ed Sullivan
      Those dimension limits are for avatars and attachments only (seperate options for each). You can't limit images that are linked to without significant changes (that would definitely slow the board down A LOT).

      Thank you Ed..

      I figured that was going to be my dilema, which means I either turn off the image vbulletin code or notify members that they should upload the image to the db..right?

      Comment


      • #4
        Originally posted by LightBringer
        I figured that was going to be my dilema, which means I either turn off the image vbulletin code or notify members that they should upload the image to the db..right?
        Right, those are basically your only options.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X