Announcement

Collapse
No announcement yet.

incomplete install?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • incomplete install?

    vb gurus,

    I upgraded from 2.0.3 to 2.2.6. I followed the directions but something went wrong. Maybe I missed something.

    The result was that none of my passwords were recognized. Wrong password error. I read the forums and tried a number of fixes but made no progress. So to re-activate my board I created a new database and restored my pre-update db.dump to the new/empty database and targeted the config.php to the restored file. This appears to work fine but I am back to 2.0.3 since I assume this info is stored in the db file.

    I have two concerns. First, is the result of this stable? The upgrade appeared to work fine so I expect a number of php files were altered but they are now pointing to an old database structure. Second, I want to upgrade for security reasons if nothing else but I don't know what to do now. I failed to make a full backup of my 2.0.3 forum folder. I now have 2.2.6 php files but a 2.0.3 db file. How should I go about getting things lined up again?

    Thanks in advance for any help,

    Greg

  • #2
    >From 1.1.x: and 2.0.3 or before:
    Please email me at [email protected] for full information. Please be sure to include your vBulletin customer number and password, and the URL of the forum you are upgrading.
    http://www.vbulletin.com/forum/showt...threadid=41256
    You're my Prince of Peace
    And I will live my life for You

    Comment


    • #3
      Thanks nuno,

      Apparently that is what I missed.

      Greg

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X