Announcement

Collapse
No announcement yet.

forum disappear - help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • forum disappear - help

    http://soccerwilly.com/forum/index.php

    can someone tell me the problem?? urgent

    2.2.4 version
    Last edited by william1735; Sat 6 Jul '02, 7:01am.

  • #2
    i oready create a ticket.

    Comment


    • #3
      Make sure there is no whitespace or extra lines in config.php before the <?php or after the ?>.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        my forums was working well until 2day.

        now i can access my control panel to the forums. i can only hv access to my hosting control panel.

        Comment


        • #5
          Did you check config.php like I suggested?
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            where to check???

            Comment


            • #7
              It seems that a bunch of files are missing (for example, usercp.php, private.php) Possibly config.php is missing?

              Comment


              • #8
                u mean many php files missing?

                how come?

                Comment


                • #9
                  where to load those php files?

                  Comment


                  • #10
                    Originally posted by william1735
                    u mean many php files missing?

                    how come?
                    That's impossible for us to know. Try reuploading all the original vB files and then check your admin/config.php file as I suggested.
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #11
                      Edit config.php

                      Make sure there are no spaces after ?>

                      Comment


                      • #12
                        i don't know how to edit

                        can u do it for me.

                        Comment


                        • #13
                          Open it in notepad and look at it.

                          Comment


                          • #14
                            Originally posted by qwaz
                            Open it in notepad and look at it.
                            You had to edit this in order to install it the first time. Did someone do the installation for you?
                            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                            Change CKEditor Colors to Match Style (for 4.1.4 and above)

                            Steve Machol Photography


                            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                            Comment


                            • #15
                              from cpanel;

                              Connection Strings
                              Perl $dbh = DBI->connect("DBI:mysql:soccer_forum:localhost","soccer_forum","<PASSWORD HERE>");
                              PHP $dbh=mysql_connect ("localhost", "soccer_forum", "<PASSWORD HERE>") or die ('I cannot connect to the database.');
                              mysql_select_db ("soccer_forum");
                              JDBC (may not be avalible) <%@ page import="java.sql.*" %>
                              Connection connection = null;
                              Class.forName("org.gjt.mm.mysql.Driver").newInstance();
                              connection = DriverManager.getConnection(
                              "jdbc:mysql://localhost/soccer_forum?user=soccer_forum&password=<PASSWORD HERE>");

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X