Announcement

Collapse
No announcement yet.

htaccess problem - 403 forbidden

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • htaccess problem - 403 forbidden

    Hi. I have a user at my board who keeps getting a 403 forbidden error when he tries to access the board.. Problem is, nobody else at the board has this problem.. I upgraded from 2.2.4 to 2.2.6 about a week ago, and that was when the user started having these problems..

    When I upgraded to 2.2.6, I made no changes to htaccess. BUT, at the same time when I upgraded the board, my webost upgraded php to 4.2.1 - could this have anything to do with it?

    phpinfo.php:

    './configure' '--with-apxs=/usr/local/apache/bin/apxs' '--with-xml' '--enable-bcmath' '--enable-calendar' '--with-curl' '--enable-ftp' '--with-gd=../gd-1.8.4' '--with-jpeg-dir=/usr/local' '--with-png-dir=/usr' '--with-imap=../imap-2001.BETA.SNAP-0105220031' '--with-mcrypt' '--with-ming=../ming-0.1.1' '--enable-magic-quotes' '--with-mysql' '--with-pear' '--enable-safe-mode' '--enable-track-vars' '--with-ttf' '--enable-versioning' '--with-zlib'

    other info:

    Server: Apache/1.3.26 (Unix) mod_gzip/1.3.19.1a mod_bwlimited/1.0 PHP/4.2.1 DAV/1.0.3 mod_log_bytes/0.3

    any ideas about this?

  • #2
    This guy may have been banned from using apache as specified in the httpd.conf, contact your host with this guys IP and ask.
    Scott MacVicar

    My Blog | Twitter

    Comment


    • #3
      ok I'll try that thanks

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X