Announcement

Collapse
No announcement yet.

Setting for private forums are not saved after upgrade to 2.2.6

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Black Tiger
    replied
    Sure.
    Subject: Problem with setting forums private after upgrade to 2.2.6

    The SID starts with 16171-976xxxxa

    Leave a comment:


  • Scott MacVicar
    replied
    I had a look for your support ticket but I couldnt find it. Can you give me the subject it has.
    Last edited by Scott MacVicar; Fri 12 Jul '02, 3:34pm.

    Leave a comment:


  • Black Tiger
    replied
    This is great. I pay $ 30 a year for support, just upgraded, having troubles with my forum, and wrote a support ticket.

    This says one get's an answer within 48 hours. I presume this answer is the confirmation email to the support ticket? Because it's now about 72 hours later and I still don't have support.

    That's nice because I'm going on holidays so I can't solve the problem for 3 weeks.

    Hopefully somebody has answered the support ticket when I'm back. Until now service and support was great, but now I must say I'm beginning to get dissapointed.

    Leave a comment:


  • Black Tiger
    replied
    Hmmz.. strange.
    I just ran repair.php (included in the 2.2.6 package) and I got these lines:
    Warning: Supplied argument is not a valid MySQL result resource in /home/boards/funboard/bbs/admin/db_mysql.php on line 154

    This was 45 times, after that, the normal columns appeared beginning with checking table access.

    Is that normal? Or could there be a mistake in the repair.php?

    Leave a comment:


  • Black Tiger
    replied
    I don't have any hacks installed at the moment.
    Before I upgraded, I had installed the star-hack and the news-fader hack, nothing more.

    Before upgrading I replaced all files except the image files. But they are not needed for upgrading.

    Can I still use the support ticket in spite of the fact I had the two hacks mentioned above installed before upgrade?

    Leave a comment:


  • Scott MacVicar
    replied
    Do you have any hacks installed?

    Are you sue you have fresh 2.2.6 files and overwrote all of them?

    If you are fill in a support ticket at http://www.vbulletin.com/members/support.php

    Leave a comment:


  • Black Tiger
    replied
    It has nothing to do with that, because they are enabled and some other forums are set to private.

    But I just discovered something more. It seems as it moves a bit. I set one forum to private en save. Look again, it is not private, but instead, the forum below that forum is set to private (which was not ment to be).

    This way I can't sent the last forum to private.

    Furthermore, my configuration had the "who's online" feature disabled, due to the fact that one could also see forums which were private or which one did not had access to (I hoped this would be fixed or optioned 5 versions further but it has not), anyway, after the upgrade it was enabled again. That disappoints me a bit.

    So something went wrong or <peep>'ed up my database somehow during upgrade, or there is some bug, I don't know, but I'm not use to options begin enabled when they were disabled before, this is not good for the complete security of the board.

    I only hope I can fix this some how. But the access mask things are set correctly.

    Leave a comment:


  • Scott MacVicar
    replied
    Check that access masks are enabled in your settings part of your admin panel.

    Leave a comment:


  • Setting for private forums are not saved after upgrade to 2.2.6

    Hi.

    I just upgraded my forums from 2.2.1 to 2.2.6 (yes I have run each upgrade file).

    Board looks fine, but when I set a forum to "private" and save changes, and right after I edit it again, the private flag is set to "no" again.

    This is not very pleasent because I have now to close all hidden forums manually.

    Furthermore, the thing with the accessflags is not working properly as it shoot, if used in a subforum and in the main thread, the usergroup is set customly so they don't have access.
    The accessflags should overrule any other setting to my opinion because that's the way to seperately grant access to somebody.

    Help please?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X