Announcement

Collapse
No announcement yet.

Registration Email Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Registration Email Problem

    OK...I have upgraded to 2.2.6 and all is working fine but when someone registers on the board it sends that person a blank email..

    He/She can always retreive their password but that is kinda aggrevating..Anyone able to help me with this issue?

  • #2
    What version did you upgrade from? It sounds like you need to revert your templates, particularly the Email Templates.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      2.2.6 and I will try to revert them

      Comment


      • #4
        Also I upgrade from 2.2.1 and I also have now revert them over to default...

        Still sending a blank emial after registration is done by a new member

        Comment


        • #5
          It looks like you have a lot of hacks installed. I also tried to register on your forums and noticed you've added some custom templates including, 'error_randpw' which is not a normal vB template.

          I suggest you remove your hacks and see if you still have a problem. If so, then do NOT reinstall the hacks and fill out a support ticket at:

          http://www.vbulletin.com/members/support.php

          Be sure to include the login info to your Admin CP and FTP.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment

          Loading...
          Working...
          X