Announcement

Collapse
No announcement yet.

Installed OK, but now can't access Main Forum homepage

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Installed OK, but now can't access Main Forum homepage

    Hi all - I'm new here, and I've got a problem.

    I have downloaded and installed vBulletin 2.2.6. In my web tree, I installed the vBulletin scripts, etc. into a folder called "forums/" (so "forums/" now contains the folowing: "extras/", "upload/", and "pkzip.cfg"). On a side note, does anybody know what "pkzip.cfg" is??

    Anyway, I run through the installation, PHP creates the database and all the tables, and I log into the control panel; everything is fine. However, then when I click on the link in the upper-right hand corner of the page that says "Go to your Forums Home Page", I get taken to this page:

    /forums/upload/index.php?

    which then displays NOTHING. The page is blank.

    If anyone can help me, please let me know - I will be glad to provide further details if necessary. Thanks!

  • #2
    follow-up

    oh - as a follow up to my above post:

    I have also tried installing the entire contents of the "upload/" directory directly into the "forums/" directory:

    i.e. : now - forums/
    |
    +-------- extras
    |
    +-------- upload
    | |
    | +-------- admin
    | |
    | +-------- images
    | |
    | +-------- mod
    | |
    | +-------- *.php
    |
    +-------- pkzip.cfg


    i.e. : before - forums/
    |
    +-------- admin
    |
    +-------- images
    |
    +-------- mod
    |
    +-------- *.php


    Neither method of installation seemed to help. Any ideas?

    Comment


    • #3
      Make sure you have the correct URL setting in the vBulletin Options of the Admin CP.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        fixed

        Thanks - as it turns out, that wasn't the solution, but after several attempts at installing the board from scratch, I finally got it to work. Thanks for your suggestion though. :-)

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X