Announcement

Collapse
No announcement yet.

2 replacement and template sets?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 2 replacement and template sets?

    Should there be 2 replacement and template sets? On the templates, the second one has

    Thread Management Templates [expand]
    timezone [change original]
    User Control Panel Templates [expand]
    username_loggedin [change original]
    username_loggedout [change original]
    vB Code Templates [expand]
    whoposted [change original]
    whopostedbit [change original]
    Who's Online Templates [expand]
    yahoo [change original]

    Extra in it and the replacement has

    {secondaltcolor} is replaced by #f1f1f1 [edit] [revert to original] [view original]
    {tablebordercolor} is replaced by #000000 [edit] [revert to original] [view original]
    {tableheadbgcolor} is replaced by #999999 [edit] [revert to original] [view original]
    {tableheadtextcolor} is replaced by #FFFFFF [edit] [revert to original] [view original]
    {tableinnerborderwidth} [change original]
    {tableinnerextra} [change original]
    {tableinvisibleextra} [change original]
    {tableouterborderwidth} [change original]
    {tableouterextra} [change original]
    {tablewidth} is replaced by 100% [edit] [revert to original] [view original]
    {textareacols_IE} [change original]
    {textareacols_NS4} [change original]
    {textareacols_NS6} [change original]
    {timecolor} is replaced by #000000 [edit] [revert to original] [view original]
    {titleimage} [change original]

    I saved the default style set to my hard drive, reuploaded it, changed the colors around and made it a different name last night, I'm not sure if that did it or what.

  • #2
    I'm not quite sure what you're getting at, but no, you should be able to get by with just one set.

    Comment


    • #3
      Well, there's 2 copies of the same file for my template, and replacement sets. Except in one of each of the files it has extra material in it.

      Comment


      • #4
        Did you import from another product? If so, delete the one without any extras.

        Comment


        • #5
          No, I don't have a clue which is which, and didn't even notice it until today.

          Comment


          • #6
            Ah, well, I'd go ahead and delete the one without the extras. It shouldn't cause any problems, and you could always wipe them out at a later date.

            Comment


            • #7
              Weird, I just renamed my "Blue" template back to "Default" like it was, and the "new" options showed up, and they are exactly the same in both groups. What is the proper way for creating a new style set, using a different name so this type of thing doesnt happen?

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X