Announcement

Collapse
No announcement yet.

OH MAN! I have killed my Forum Home page!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • nuno
    replied
    it seems to be related with lastposttime
    in index.php you should have right below
    PHP Code:
    $forum['description']='';
            } 
    this
    PHP Code:
    // dates
            
    if ($forum['lastpost']>0) {
              
    $forum['lastpostdate']=vbdate($dateformat,$forum['lastpost']);
              
    $forum['lastposttime']=vbdate($timeformat,$forum['lastpost']);
              eval(
    "\$forum['lastpostinfo'] = \"".gettemplate('forumhome_lastpostby')."\";");
            } else {
              
    $forum['lastpostinfo']='Never';
            } 

    Leave a comment:


  • RavenBeauty
    replied
    I see exactly what i see otherwise.. frozen in time at 6:11 when I was trying to do something in front page... I am such an idiot. I refuse to believe there is no way whatsoever to edit PHP like you do HTML but I guess there isnt and trying to do so is what caused this! I messed up the PHP s and dont know how or what? Or how to fix!

    Leave a comment:


  • George L
    replied
    Re: OH MAN! I have killed my Forum Home page!

    Originally posted by RavenBeauty
    I was trying to do something in front page and somehow even tho that didn't work my FORUM HOME is stuck in the same time the same messages the same users online, the same new member shown. In others words somehow I froze it in time and tho the others change as usual this main forum page is BAD MESSED UP! I dont even know where to start to fix! I have gone to templates and all is the same! I have gone to styles and ditto.. as well as replacements! whatever I did i caused in front page PLEASE HELP ME!!! Please! And no I lost my backups in a recent computer total meltdown! what do I DO!
    hit

    CTRL+F5 on forumhome page in your browser what do you see ?

    Leave a comment:


  • nuno
    replied
    Have you edited index.php?
    If so, reupload it to your forums root folder

    Leave a comment:


  • RavenBeauty
    replied
    its not working! *SOB* I am so scared I ruined it for good! the time is still the same ect... its stuck in that moment I somehow screwed it up! What NOW! THe banner is also gone! even tho it shows up in the style!
    Last edited by RavenBeauty; Sun 23 Jun '02, 4:41am.

    Leave a comment:


  • nuno
    replied
    Revert Forum Home Page Templates to default

    Leave a comment:


  • RavenBeauty
    started a topic OH MAN! I have killed my Forum Home page!

    OH MAN! I have killed my Forum Home page!

    I was trying to do something in front page and somehow even tho that didn't work my FORUM HOME is stuck in the same time the same messages the same users online, the same new member shown. In others words somehow I froze it in time and tho the others change as usual this main forum page is BAD MESSED UP! I dont even know where to start to fix! I have gone to templates and all is the same! I have gone to styles and ditto.. as well as replacements! whatever I did i caused in front page PLEASE HELP ME!!! Please! And no I lost my backups in a recent computer total meltdown! what do I DO!

Related Topics

Collapse

Working...
X