Announcement

Collapse
No announcement yet.

Error 2013 but server up for 6 days

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    Your host is wrong. The problem is in the server side. And no, this would not show in 'uptime'. Either MySQL is crashing frequently or they have a cron job that restarts it on a regular basis. Both instances are an indicatuion of a poorly managed server.

    Leave a comment:


  • blazin
    replied
    Originally posted by smachol
    Repair.php isn't going to solve this. It's a server problem. If it's happening frequently then contact your host and ask them why MySQL keeps going down.
    If MySQL was going down, wouldnt the uptime status reset? I have asked my ISP several times, they say everything is fine on their end and that its something in the coding. Im not computer savvy enough with Unix/mysql etc to argue and back my statements up.

    Leave a comment:


  • Steve Machol
    replied
    Repair.php isn't going to solve this. It's a server problem. If it's happening frequently then contact your host and ask them why MySQL keeps going down.

    Leave a comment:


  • blazin
    replied
    i havent tried repair.php - it seems like my database is ok, its something with mySQL server...i think

    tubedogg - the errors happen around the clock. There is no pattern that I can see. It is not coming from a specific script either.

    Leave a comment:


  • tubedogg
    replied
    What that error usually means is the MySQL server timed out.

    Are you getting that error constantly or just at certain times or...?

    Leave a comment:


  • andrewpfeifer
    replied
    Have you tried running repair.php from the /extras/ directory?

    Leave a comment:


  • blazin
    started a topic Error 2013 but server up for 6 days

    Error 2013 but server up for 6 days

    Hello,

    Ive been running vBulletin without any incident for about 8 months now. I've recently switched ISP's and when I transferred over to the new server I started getting error emails, always error 2013. I have been switched over for about 1 week now, some days i get 15-20, others I have gotten 150-200. I have asked my ISP but they report no problems. As stated in the title, when I do a status on mysqladmin, I get the server has been up for 6 days.

    I've read all the other posts that I could find about error 2013, but am unclear what my problem is specifically. I had no problems on the old ISP, and everything has been copied exactly over to the new server; none of the code has changed except the config.php files appropriately. I exported my database using mysql Front and had my ISP created a dump of the binary data tables. The database seems to be complete. Ive read there is a number of reasons this 2013 can occur, but if the server has been up what else could it be? I have tried switching the persistant connections switch in the config.php, no difference.

    Here is a sample of what I'm getting.

    Database error in vBulletin 2.2.5:

    Invalid SQL: UPDATE session SET lastactivity=1024618554,location='/forum/forumdisplay.php?forumid=9' WHERE sessionhash='12baeb1fb43de123b0cb00e783ece59d'
    mysql error: Lost connection to MySQL server during query

    mysql error number: 2013

    Date: Thursday 20th of June 2002 08:17:28 PM
    Script: http://www.blazinlow.com/forum/forum....php?forumid=9
    Referer: http://www.blazinlow.com/forum/index.php?


    Any help would be GREATLY appreciated!

    Thanks,

    Mike
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X