Announcement

Collapse
No announcement yet.

How do I convert UBB to VBB?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    Fill out a support ticket at:

    http://www.vbulletin.com/members/support_form.php

    Be sure to include the login info to your Admin CP and FTP.

    Leave a comment:


  • Barret
    replied
    I tried chmod 775 and 777 and neither worked.
    Guess this just doesnt work at all.
    I'll just do this the old way as this is too flawed to keep messing with and takes more time than doing it manually.

    Leave a comment:


  • Steve Machol
    replied
    That sounds right. What permissions are on the 'importers' directory" Make sure they are at least 775.

    Leave a comment:


  • Barret
    replied
    It said I had no scripts loaded.....
    Also, I uploaded the importers folder to the main vbb folder where you see admins, mods, images, and etc. folders.
    Also uploaded bbimport.php to the admin folder/directory.
    I did it right, it just doesnt work.

    Leave a comment:


  • Steve Machol
    replied
    What do you mean by "You do not currently have........"? What is the complete message?

    Also where did you place the 'importers' directory?

    Leave a comment:


  • Barret
    replied
    I have tried this also but it just doesnt work.
    I uploaded bbimport.php to the admin directory and then I uploaded bbimport_ubb6.php to the importers directory "both in ascll."
    When I go into the cp I get this......
    You do not currently have........
    When I go to bb import systems.
    Now what the crap?

    Leave a comment:


  • Steve Machol
    replied
    You need to reupload bbimport.php in ASCII to your admin directory. For some reason it's missing.

    Leave a comment:


  • lisamie
    replied
    HM......this is what is stopping me now



    Not Found
    The requested URL /vbb/admin/bbimport.php was not found on this server.


    --------------------------------------------------------------------------------

    Apache/1.3.12 Server at www.ipsinsurrogacy.com Port 80

    Leave a comment:


  • lisamie
    replied
    thank you, will try that now

    Leave a comment:


  • Steve Machol
    replied
    Make sure you uploaded the correct import script (bbimport_ubb5.php for UBB 5.x or bbimport_ubb6.php for UBB 6.0, 6.1 and 6.2.) to the 'forums/importers' directory and that you uploaded in ASCII.

    Leave a comment:


  • lisamie
    replied
    Yes, I am running it htere. Should it be somewhere else?

    Leave a comment:


  • Steve Machol
    replied
    Are you running the import script from within the Admin CP?

    Leave a comment:


  • lisamie
    replied
    Filbert, You were right, I ran out of disc space.

    After contacting the server support, they told me there is a programm ( a junk file ) in my vb that is eating up my meg's. Yesterday in a matter of 2 minutes it ate up 35 megs. They "cleaned" it out, and brought me back down to a suitable space avail, and now, THe import page gives me nothing but an action cancelled. What am I missing that is leaving it not able to be displayed?

    At one point I had the bbimport.php brining up the version 5 of the ubb, but that was it. So, i deleted the bbimport, and re-unzipped it, and re uploaded it, but this was after all my server problems. I can't get the import page to come up. Did I delete soemthign wrong from my server? I did take off my webalizer (was trying to free up space before I realized it was a program in my vb file that was going crazy), would that do it?

    I really do appreciate all of your help. Any suggestions?

    Leave a comment:


  • filburt1
    replied
    Sounds like you're out of disk space with your host. Try deleting junk you don't need anymore (don't delete UBB/vB's stuff).

    Leave a comment:


  • lisamie
    replied
    I don't know what it is that I am doing htat is making this so difficult, but.....here it is.

    This morning, I deleted the bbimport.php off my server and re-unziped it, and re-uploaded it.

    Now my server is acting really funky. I can't even get to the part where it does say "import systems" Keeps saying action cancelled. Nothing seems to be working. Now when I go to my website messageboard (the ubb) it gives me a big ole error....

    Could not perform buffered print() to '/www/htdocs/ubb/ubb/cache-W5UM3UDN/ubb_files/summary/summary.html', handleglob is 'GLOB(0x82003ac)', error returned by OS is: 'Disk quota exceeded', length of print requested is: '45767', backtrace is:
    What does this mean? Any suggestions?

    Thanks again for all your patience

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X