Announcement

Collapse
No announcement yet.

How do I convert UBB to VBB?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Filbert, You were right, I ran out of disc space.

    After contacting the server support, they told me there is a programm ( a junk file ) in my vb that is eating up my meg's. Yesterday in a matter of 2 minutes it ate up 35 megs. They "cleaned" it out, and brought me back down to a suitable space avail, and now, THe import page gives me nothing but an action cancelled. What am I missing that is leaving it not able to be displayed?

    At one point I had the bbimport.php brining up the version 5 of the ubb, but that was it. So, i deleted the bbimport, and re-unzipped it, and re uploaded it, but this was after all my server problems. I can't get the import page to come up. Did I delete soemthign wrong from my server? I did take off my webalizer (was trying to free up space before I realized it was a program in my vb file that was going crazy), would that do it?

    I really do appreciate all of your help. Any suggestions?

    Comment


    • #17
      Are you running the import script from within the Admin CP?
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #18
        Yes, I am running it htere. Should it be somewhere else?

        Comment


        • #19
          Make sure you uploaded the correct import script (bbimport_ubb5.php for UBB 5.x or bbimport_ubb6.php for UBB 6.0, 6.1 and 6.2.) to the 'forums/importers' directory and that you uploaded in ASCII.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #20
            thank you, will try that now

            Comment


            • #21
              HM......this is what is stopping me now



              Not Found
              The requested URL /vbb/admin/bbimport.php was not found on this server.


              --------------------------------------------------------------------------------

              Apache/1.3.12 Server at www.ipsinsurrogacy.com Port 80

              Comment


              • #22
                You need to reupload bbimport.php in ASCII to your admin directory. For some reason it's missing.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #23
                  I have tried this also but it just doesnt work.
                  I uploaded bbimport.php to the admin directory and then I uploaded bbimport_ubb6.php to the importers directory "both in ascll."
                  When I go into the cp I get this......
                  You do not currently have........
                  When I go to bb import systems.
                  Now what the crap?

                  Comment


                  • #24
                    What do you mean by "You do not currently have........"? What is the complete message?

                    Also where did you place the 'importers' directory?
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #25
                      It said I had no scripts loaded.....
                      Also, I uploaded the importers folder to the main vbb folder where you see admins, mods, images, and etc. folders.
                      Also uploaded bbimport.php to the admin folder/directory.
                      I did it right, it just doesnt work.

                      Comment


                      • #26
                        That sounds right. What permissions are on the 'importers' directory" Make sure they are at least 775.
                        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                        Change CKEditor Colors to Match Style (for 4.1.4 and above)

                        Steve Machol Photography


                        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                        Comment


                        • #27
                          I tried chmod 775 and 777 and neither worked.
                          Guess this just doesnt work at all.
                          I'll just do this the old way as this is too flawed to keep messing with and takes more time than doing it manually.

                          Comment


                          • #28
                            Fill out a support ticket at:

                            http://www.vbulletin.com/members/support_form.php

                            Be sure to include the login info to your Admin CP and FTP.
                            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                            Change CKEditor Colors to Match Style (for 4.1.4 and above)

                            Steve Machol Photography


                            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                            Comment

                            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                            Working...
                            X