Announcement

Collapse
No announcement yet.

No Forum Specified (New)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No Forum Specified (New)

    I'm starting a new thread for my problem, upon Smachol's request...

    I am in the process of setting up my board. When I try and post a new thread, I get back the error message "No forum specified. If you followed a valid link, please notify the webmaster"

    I am using vboard 2.2.6 and I have not changed the post-related templates since the board was installed. I contacted my webhost and they did confirm that uploads are turned on and they are using php v4.1.2

    If there is any other relevant information needed, please let me know. Thanks in advance for helping me with my problem.

  • #2
    What's the URL to your forums? Have you installed any hacks? And finally do you have a phpinfo.php file? If not create a text file with this content:

    PHP Code:
    <?php
    phpinfo
    ();
    ?>
    Then upload it to your forum directory and post the URL here.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      My board is at: http://www.iceplanet.com/oz
      My php info is at: http://www.iceplanet.com/oz/phpinfo.php

      I have not installed any hacks. I have *very carefully* modified a few of the templates. (NOT newthread, editpost, modifyavatar, OR newreply, though.)

      Thanks again in advance for your help!

      Comment


      • #4
        Is this your own server? Your phpinfo shows 'file_uploads' as 'On'. While this is technically correct, the actual output should show as '1' not 'On'. Edit php.ini to include:

        file_uploads = On

        Note the capitalized On.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          I have a "php.ini" and "php.ini~" in my cgi-bin. Should I edit both, or just one in particular?

          Thanks again!

          Comment


          • #6
            Edit php.ini. Is this a dedicated server or are you on a shared server?
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              It's a Hostway server. (hostway.com) I'm not sure if it's dedicated or shared. I assume shared. I'm not knowledgeable enough to know what you mean by that particular question...?

              It's about $15-20/mo if that helps... Let me know.

              Thanks again for the great assistance!

              Comment


              • #8
                You're on a shared server. In this case you may have to have your host make a change the the server's php.ini file. But first try it on yours and see what happens.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  Changing the "On" to "1" seems to indeed fix the problem!
                  Thanks, Steve!

                  Comment


                  • #10
                    No problem!
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #11
                      More Steve Thanks

                      This solved my problem too...Thanks again for your on the spot help!!

                      A.

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X