Announcement

Collapse
No announcement yet.

[HowTo] Design and Tweak your Frontpage

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Originally posted by pgowder
    Thanks.

    I've tried to go back and make the necessary changes. However the columns still aren't aligned. And there is something funky with the bottom category.

    www.powwows.com/gathering
    That is obviously be cause of table nesting, and due to the fact other template mods have been made that change the nesting of the tables on the forumhome template (or others that might concern it).

    Comment


    • Great stuff

      Thanks for posting these items with easy to follow instructions. My Intranet Forum is looking better and better!

      Comment


      • Step one was easy I have waiting to do that for awhile.. Thanks

        Comment


        • Originally posted by Brahm
          Thanks for posting these items with easy to follow instructions. My Intranet Forum is looking better and better!
          Can you enlight us with a little screenshot?

          Comment


          • Originally posted by lost myself
            Step one was easy I have waiting to do that for awhile.. Thanks
            Thank you! And enjoy the coolness

            Comment


            • Re: How to teak your front page . . .

              Hi there,

              I have recently been playing with some of the modifications listed in your [How To] Design and Tweak your Frontpage. They have mad a dramatic difference to my forum, many thanks for your time and effort.

              I have two questions:

              -- Graphics in the catagory bars --

              1-How do I make these changes to all the sublevel forms? (I know you say we should read but I have read, and I find the layout of the templates very confusing - I have only been playing with this for a week)

              Just a list of the templates to edit would be fine I think?

              2-The frontpage is now fine, with a '3D' effect on the catagory bars but the very bottom bar 'Private Messages' is still in standard format.

              Could you give me any help please?

              Many thanks for your time,

              Mix
              Did you see that big yellow Suzuki? Oh, sorry, it's gone . . .
              The TopCHOON house music site & community

              Comment


              • Originally posted by mixstar
                2-The frontpage is now fine, with a '3D' effect on the catagory bars but the very bottom bar 'Private Messages' is still in standard format.

                Mix
                Re-read this point

                (2) Adding background images to the categories


                Maybe you forgot something. As you can see in the picture on that post, it does skin it.


                For your first question, you could try to change the forumdisplay and showthread templates to get that effect there too, or apply a little trick.

                goto modify of style and behind the background color for the categories/tables etc, add your image like this:

                background color: #97A4B2" background="{imagesfolder}/cat_09.gif

                this way it will also set a background image besides a default color.

                Comment


                • Thanks but . . .

                  Originally posted by xiphoid
                  Re-read this point

                  (2) Adding background images to the categories


                  Maybe you forgot something. As you can see in the picture on that post, it does skin it.


                  For your first question, you could try to change the forumdisplay and showthread templates to get that effect there too, or apply a little trick.

                  goto modify of style and behind the background color for the categories/tables etc, add your image like this:

                  background color: #97A4B2" background="{imagesfolder}/cat_09.gif

                  this way it will also set a background image besides a default color.
                  I forgot to mention in my first post that I got the first part of your modifications to work fine, thanks very much.

                  I have managed to get all the catagory strips on the home page to accept the '3D' images, it must have been a typo or something on my part, I had done it three times with the same effect though. Anyway, I have tried your other suggestions but cannot get the second level (thread) catagory strips to take the new graphics.

                  I couldn't get this to work either:

                  #97A4B2" background="{imagesfolder}/catbg.gif

                  In fact it reset my other settings back to standard and I had to go through the whole thing again.

                  Thanks for your time,

                  Mix
                  Did you see that big yellow Suzuki? Oh, sorry, it's gone . . .
                  The TopCHOON house music site & community

                  Comment


                  • I can't find the entry for the thread colurs.

                    I have been interrogating the template manual but can't find anything that mentions the thread catagory strip colours. Is there a modification that can be done to either:

                    forumhome_forumbit_level2_nopost

                    or

                    forumhome_forumbit_level2_post

                    As these seem to handle the second level forums (sub-catagories)?

                    Thanks,

                    Mix
                    Did you see that big yellow Suzuki? Oh, sorry, it's gone . . .
                    The TopCHOON house music site & community

                    Comment


                    • Originally posted by mixstar
                      I have been interrogating the template manual but can't find anything that mentions the thread catagory strip colours. Is there a modification that can be done to either:

                      forumhome_forumbit_level2_nopost

                      or

                      forumhome_forumbit_level2_post

                      As these seem to handle the second level forums (sub-catagories)?

                      Thanks,

                      Mix
                      Great to hear that it worked.

                      If you edited the style and it doesn't work, you can just remove the link and set the original color back again. It will most definitly NOT reset anything. I know that for sure

                      The PM part is just the same as the other table headers, you apply the background images to the html tag and it works. If you applied it and it doesn't show up, press f5 to reload cache, if it still isn't there, you obviously added it to the wrong template. Search in the templates which one makes that header for PM and then apply it to that one.

                      Comment


                      • Pm?

                        Originally posted by xiphoid
                        Great to hear that it worked.

                        If you edited the style and it doesn't work, you can just remove the link and set the original color back again. It will most definitly NOT reset anything. I know that for sure

                        The PM part is just the same as the other table headers, you apply the background images to the html tag and it works. If you applied it and it doesn't show up, press f5 to reload cache, if it still isn't there, you obviously added it to the wrong template. Search in the templates which one makes that header for PM and then apply it to that one.
                        The problem I have is with the second level (I think) catagory strips, the frontpage is fine, it's the subforums (the thread headings) that I can't get to accept the gifs. Is there an entry for the thread catagory strips?

                        Cheers,

                        Mix
                        Did you see that big yellow Suzuki? Oh, sorry, it's gone . . .
                        The TopCHOON house music site & community

                        Comment


                        • Originally posted by mixstar
                          The problem I have is with the second level (I think) catagory strips, the frontpage is fine, it's the subforums (the thread headings) that I can't get to accept the gifs. Is there an entry for the thread catagory strips?

                          Cheers,

                          Mix
                          Please post a screenshot of the page that is giving problems and I might look into it (and solve it).

                          Comment


                          • Can someone point me to the thread that shows how to split up the posts in a thread? I can't seem to find it

                            Comment


                            • This is the easiest way . . .

                              Originally posted by Jarrito
                              Can someone point me to the thread that shows how to split up the posts in a thread? I can't seem to find it
                              http://www.vbulletin.com/forum/showt...614#post304614

                              Regards,

                              Mix
                              Did you see that big yellow Suzuki? Oh, sorry, it's gone . . .
                              The TopCHOON house music site & community

                              Comment


                              • Originally posted by xiphoid
                                Please post a screenshot of the page that is giving problems and I might look into it (and solve it).
                                Hi and thanks again for your help.

                                Here are the two screen shots:

                                FRONT PAGE



                                SECOND LEVEL (SUB) PAGE



                                Thanks for your time.

                                Mix
                                Last edited by mixstar; Thu 12 Dec '02, 1:57am.
                                Did you see that big yellow Suzuki? Oh, sorry, it's gone . . .
                                The TopCHOON house music site & community

                                Comment

                                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                                Working...
                                X