Announcement

Collapse
No announcement yet.

[HowTo] Design and Tweak your Frontpage

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #91
    Originally posted by cklaszlo
    So there is no way to do this?
    What you want requires some code to determine which forumid (in a noneforum) it is eval(); ing -- this can't be done with a template. Nor is this template mod of mine made to do this.

    if forumid = X then eval template to display banner before doing something else, when done, continue with normal script.
    ^-- stupid brain ?>

    Comment


    • #92
      I do excatly like stated with hack ((3) Adding onMouseOver-highlighting effect to the boards)

      and it does not work at all, i got 2.2.8? is that the problem?

      it even gives errors to my page.

      I follow it all correct 100%
      Last edited by Benevolent; Wed 16th Oct '02, 10:20am.

      Comment


      • #93
        Originally posted by Benevolent
        I do excatly like stated with hack ((3) Adding onMouseOver-highlighting effect to the boards)

        and it does not work at all, i got 2.2.8? is that the problem?

        it even gives errors to my page.

        I follow it all correct 100%
        Works fine for me with 2.2.8. what are your board colors? is it possible that the first alt and second alt colors are very close and its just not noticable?

        how bout a url to your board to see these errors

        Comment


        • #94
          good point, but how do i make sure they are different colours? where do i check this?

          Comment


          • #95
            IN the styles-colors area of your admin cp you just change the values for first alt color and second alternating color there

            Comment


            • #96
              I think you are correct, but i have no idea where that is, can you be alittle more presice?

              Styles area? if you know the direct name of the places its easier for me, i tried looknig for it in 1 hour now.

              Comment


              • #97
                open up your admin control panel on the left scroll down to the area that says STYLES then click MODIFY then FONTS COLORS ETC in the JUMP TO click MAIN COLORS you will see "First Alternating Table Background Color" and "Second Alternating Table Background Color"

                Those are the 2 colors that you need to check if they are the same. Are you using the default vbulletin colors, the same ones that are on this board? If so then the problem probably isnt with these areas.

                You mentioned errors, what kind of errors are you getting.

                Comment


                • #98
                  Can't Separate

                  I'm using ver 2.2.8. I pretty much followed the step by step instructions and everything seems to be working except the bottom catagory did not separate with white spaces from the second to the bottom catagory. The bottom catagory display the status of "Currently Active User".
                  Last edited by freeurmind; Thu 17th Oct '02, 4:39pm.

                  Comment


                  • #99
                    Mouse over forum - Can it be turned off on some forums!

                    Hi all

                    Can someone please help, I got a small delemer

                    I installed the mouse over forum colour change hack a while ago now but have just installed the sub cat forum drop down menu and its causing a bit of a problem.

                    When I try and click on the drop down menu it automaticly clicks into the first forum because of the mouse over click thing, don't even get a chance to choose the sub forum it clicks it.

                    So my question: Is there anyway to turn the mouse over click forum hack OFF on some forums or a forum with sub cats?

                    Thanks

                    Stuart

                    Comment


                    • I've used your example to put space between my categories. Now how do I align the columns? They are out of alignmen between each category??

                      Thanks
                      PowWows.com

                      Comment


                      • Originally posted by bromyaur
                        IN the styles-colors area of your admin cp you just change the values for first alt color and second alternating color there
                        Is it fixed now?
                        Did you also do step 1 and 2, or only 3?
                        If you get an error, please state it.
                        And to me it sounds like a) the colors are the same, or b) you edited the template wrong.

                        Comment


                        • Originally posted by freeurmind
                          I'm using ver 2.2.8. I pretty much followed the step by step instructions and everything seems to be working except the bottom catagory did not separate with white spaces from the second to the bottom catagory. The bottom catagory display the status of "Currently Active User".
                          The hack shows that it has the code to seperate it. I think you either missed a step or have another template modification installed that messed that up.

                          You could try yourself and just see how and where it appears and break the table nesting, add a break, and start it again. It is almost the same code as the normal category breaking.

                          Comment


                          • Originally posted by FloridaIdeal
                            Hi all

                            Can someone please help, I got a small delemer

                            I installed the mouse over forum colour change hack a while ago now but have just installed the sub cat forum drop down menu and its causing a bit of a problem.

                            When I try and click on the drop down menu it automaticly clicks into the first forum because of the mouse over click thing, don't even get a chance to choose the sub forum it clicks it.

                            So my question: Is there anyway to turn the mouse over click forum hack OFF on some forums or a forum with sub cats?

                            Thanks

                            Stuart
                            As stated, this is for a clean installation .. I can't help it if other template modifications or code hacks are making things go buggy. My solution would always be 'uninstall the template/code modification and it will work again, or find out yourself how to merge the two together'.

                            Comment


                            • Originally posted by pgowder
                              I've used your example to put space between my categories. Now how do I align the columns? They are out of alignmen between each category??

                              Thanks
                              The previous installation of my template modification to do this, had this problem. This one doesn't. I do not know what you did that showed this wrong allignment, sorry.

                              Maybe you missed a step, or .. maybe you have boards with no content, make sure every category has at least 1 topic in it, so they don't align wrong.

                              Comment


                              • Thanks.

                                I've tried to go back and make the necessary changes. However the columns still aren't aligned. And there is something funky with the bottom category.

                                www.powwows.com/gathering
                                PowWows.com

                                Comment

                                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                                Working...
                                X