Announcement

Collapse
No announcement yet.

HELP - invalid session when attempting to vote

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Yeah, didn't think that would do anything, just trying to think of something...

    What version of PHP is the server running?
    - Andrew Pfeifer

    Comment


    • #17
      PHP 4.0.6

      Comment


      • #18
        Have your tried uploading the original polls.php file like I suggested earlier?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #19
          Steve,

          I went backto my tar file and replaced my polls.php file from the unchanged one. Same error. Any other ideas???

          Kevin

          Comment


          • #20
            Sorry, the only other suggestion I have is to remove all traces of vBPortal from your files, templates and database.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #21
              I've started getting this exact same error message on our site in the last week or so. Nothing has changed on our server and it's not happening to everyone, just some users. I'm running Vb 2.2.6 on FreeBSD 4.5 with PHP v 4.0. This was never reported by users before this if it was happening and all of a sudden at least 3 people have reported it. Any ideas? My only guess is that some has changed in one of the routers at the host facility or something. Our forums are at http://www.turbodieselregister.com/forums
              -Steve St.Laurent
              Webmaster of http://www.turbodieselregister.com

              Comment


              • #22
                Try running this query in phpMyAdmin:

                DELETE FROM session;

                Also do you have a phpinfo.php file? If not create a text file with this content:

                PHP Code:
                <?php
                phpinfo
                ();
                ?>
                Name it 'phpinfo.php' then upload it to your forum directory and post the URL here. This wil
                l help us troubleshoot the problem.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #23
                  I put phpinfo on our machine but when I looked at it I noticed that it gives my username and password to get into the system in the information displayed. I don't want that getting out. Can I take a screen shot or something else to get you the info you need?

                  Can I run DELETE FROM session; while users are logged in? Or should I get everyone off the system before doing so. Right now there are 188 records in session.

                  -Steve
                  Last edited by Steve St.Lauren; Mon 15 Jul '02, 10:55am.
                  -Steve St.Laurent
                  Webmaster of http://www.turbodieselregister.com

                  Comment


                  • #24
                    I've never seen phpinfo give out the username and password. If that's the case then you can PM the URL to me instead of posting it.

                    If you run that query than anyone on the board who is using sessions instead of cookies will be logged out. They can simply relogin and all will be well.
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #25
                      I recieved the phpinfo link. For the record I do not see the username and password that you are concerned about. It appears to you because that is part of your local variables. This would not appear to anyone else looking at that link.

                      I don't see anything out of the ordinary in the PHP configuration. Have you run that query yet?
                      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                      Change CKEditor Colors to Match Style (for 4.1.4 and above)

                      Steve Machol Photography


                      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                      Comment


                      • #26
                        I did run the query and let the users know that I did so, we'll see what happens from here, I'll let you know if it happens again.
                        -Steve St.Laurent
                        Webmaster of http://www.turbodieselregister.com

                        Comment


                        • #27
                          I am now getting this same problem. What can I do?

                          I don't see any answers to this on this board even though this problem has been reported a lot.

                          People get logged out, says session invalid, can't vote on polls.

                          I haven't changed anything about my forums or servers within the last month or so.

                          Thanks,
                          Ryan DeLuca
                          Bodybuilding.com
                          Last edited by RyanD789; Tue 16 Jul '02, 9:24am.

                          Comment


                          • #28
                            Did you run the query I suggested?
                            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                            Change CKEditor Colors to Match Style (for 4.1.4 and above)

                            Steve Machol Photography


                            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                            Comment


                            • #29
                              After running the query yesterday it's still happening to some users. The person that got it today is using AOL 7.0 and IE 6.0 . I'm tracking the browsers and providers they are using.
                              -Steve St.Laurent
                              Webmaster of http://www.turbodieselregister.com

                              Comment


                              • #30
                                Are these members using cookies or sessions? Check their profiles in the Admin CP to see if there is any commonality.
                                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                                Steve Machol Photography


                                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                                Comment

                                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                                Working...
                                X