Announcement

Collapse
No announcement yet.

Entering The ADMIN CONTROL PANEL?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Entering The ADMIN CONTROL PANEL?

    **PROBLEM: Can't access my Admin Control Panel**

    I have my forum located in:

    http://www.mywebsite.com/forum/

    In the instructions, it says to enter the Admin Control Panel, I should delete the "install.php" file which I did and then go to:

    http://www.mywebsite.com/vbulletindirectory/admin/

    I tried that, but, no control panel. Says the page was not found.

    I also attempted:

    http://www.ussremora.com/forum/vbull...rectory/admin/

    Also, page not found.

    Suggestions?? What am I doing wrong?

  • #2
    Try http://www.ussremora.com/forum/admin/
    and you will see your control panel.

    Comment


    • #3
      Originally posted by Minots
      Try http://www.ussremora.com/forum/admin/
      and you will see your control panel.
      That worked just fine...however, when it brought up the "log in" screen, my username/password didn't work.

      Isn't it the same username/password that I put in the Cpanel and the "install.php" file?

      Comment


      • #4
        It should be the same.

        Hmmm, I can´t see your vBullentin version right under the login-form
        and there are no php-files in the directory above of /admin.
        Do you realy have uploaded all files?

        Comment


        • #5
          I have uploaded all of them. There are tons in the admin area.

          Comment


          • #6
            Yes in http://www.ussremora.com/forum/admin/ I can find some.
            But I don´t reach any PHP-File in http://www.ussremora.com/forum/

            Where are them?

            Comment


            • #7
              There are 28 *.php files located there.

              Comment


              • #8
                Can you post your exact ftp-structure please?
                Like:
                Code:
                /html ~ /cgi-bin
                         ~ /forum/admin
                         ~ /forum/mod
                         ~ /forum/images
                And please tell me if there are .htaccess files.

                Comment


                • #9
                  Originally posted by Minots
                  Can you post your exact ftp-structure please?
                  Like:
                  Code:
                  /html ~ /cgi-bin
                           ~ /forum/admin
                           ~ /forum/mod
                           ~ /forum/images
                  And please tell me if there are .htaccess files.


                  /public_html/fourm (there are several files in this folder)
                  /public_html/forum/admin
                  /public_html/fourm/images
                  /public_html/fourm/mod

                  I looked through all the folders and did not find ANY file called

                  .htaccess. Could this present a problem?

                  Comment


                  • #10
                    possible.
                    are you able to set "server side filtering" when you
                    list your ftp-directorys?
                    If you can please set filters, set them to -la and watch again
                    for '.htaccess'.

                    In the attached file I send a snapshop that shows where you can set filters within CuteFTP.

                    Comment


                    • #11
                      Originally posted by Minots
                      possible.
                      are you able to set "server side filtering" when you
                      list your ftp-directorys?
                      If you can please set filters, set them to -la and watch again
                      for '.htaccess'.

                      In the attached file I send a snapshop that shows where you can set filters within CuteFTP.
                      I looked in both my Cpanel settings and my WS_FTP Pro settings and I didn't see any details like the one you pictured.

                      Comment


                      • #12
                        Hmmm, it´s not easy for me to help you from distance...

                        Let us try another option:
                        Make a local install of vBullentin and write down your username/password.
                        After that use phpMyAdmin to view your local-database.
                        In the left navigation table, select the vBullentin-database.
                        After that klick (left side) on table 'user'
                        next step is to list all user (right side)
                        now you will see your userid - username & password (it´s md5 coded)
                        ok, now you have to copy this password (don´t use dubble-klick to select!) to clipboard

                        If this is done, you have to use your online-version of phpMyAdmin
                        and select table 'user'
                        look for entry with userid 1 and click the link (left) to modify this entry
                        a new page will come again, where you have to paste the decoded password.
                        klick on send-button (bottom) and you are done.

                        if anything is done correct you have set a new password and should be able to go into your adminCP.

                        thats all.

                        Comment


                        • #13
                          I'll take a look if you fill out a support ticket with the login info to your Admin CP and FTP.

                          http://www.vbulletin.com/members/support.php
                          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                          Change CKEditor Colors to Match Style (for 4.1.4 and above)

                          Steve Machol Photography


                          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                          Comment


                          • #14
                            Just to let everyone know. I've finally got things cranked up and almost ready to publish.

                            Thanks to everyone that has helped me through this "balding" event. I'm now in the process of sweeping up the hair I pulled out on the floor. I'll begin the task of gluing the hairs on soon. Although it dosn't bother me much, the glare is horrible!

                            Comment

                            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                            Working...
                            X