Announcement

Collapse
No announcement yet.

after upgrade from 2.2.5 to 2.2.6, my version on footer still says 2.2.5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • after upgrade from 2.2.5 to 2.2.6, my version on footer still says 2.2.5

    Please forgive this stupid question.
    But, it's my first time ever upgrading!!!

    Question:

    After upgrade from 2.2.5 to 2.2.6, my version on footer still says 2.2.5. Is this normal?

    :cool: That which is obvious, needs no introduction. :cool:

  • #2
    Make sure you ran the upgradexx file (I believe 2.2.6's is now upgrade19.php, not sure though, just run the biggest numbered one).
    --filburt1, vBulletin.org/vBulletinTemplates.com moderator
    Web Design Forums.net: vB Board of the Month
    vBulletin Mail System (vBMS): webmail for your forum users

    Comment


    • #3
      I did that but...

      I did run update19. My admin control panel does say 2.2.6, BUT....my user-end forum footers still say 2.2.5.

      (I must say that I had changed the template for the footer before I upgraded.......and had not revert it....would that have to do anything with it??????)

      The only templates that I reverted before upgrading was:

      forumhome, navbar, and whosonline. (since that's what the upgrad manual said was changed from 2.2.5)

      :cool: That which is obvious, needs no introduction. :cool:

      Comment


      • #4
        Make sure your footer template contains this:

        Powered by: vBulletin Version $templateversion
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Originally posted by smachol
          Make sure your footer template contains this:

          Powered by: vBulletin Version $templateversion
          Thank you smachol,

          This is what it said, and it was missing the $templateversion:

          <!-- Do not remove this copyright notice -->
          Powered by: vBulletin Version 2.2.5<BR>
          Copyright ©2000, 2001, Jelsoft Enterprises Limited.</font><FONT face="tahoma, arial, helvetica" size=1>
          <!-- Do not remove this copyright notice -->

          It's fixed now and displays the version number correctly.

          :cool: That which is obvious, needs no introduction. :cool:

          Comment


          • #6
            No problem!
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X