Announcement

Collapse
No announcement yet.

I dont even know where to start on this one

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • I dont even know where to start on this one

    first of all... i really screwed up the colors on my site on what was supposed to be a joke, but I accidentally overwrote my main color scheme with a new wack-o one... hehe but that is besides the point.. but it did lead me to this:

    i cant explain it but just look a the attached image and pleae tell me where to look to fix this weird bug
    Optional signature you may use to appear at bottom of your posts.

    HTML code is OFF
    vB Code is ON
    [img] code is ON
    Smilies are ON

  • #2
    This is due to an incompatibility between vB prior to 2.2.6 and PHP 4.2.0 / 4.2.1. To fix it upgrade to vB 2.2.6.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      but if i upgrade wont i have to reinstall all my hacks?


      btw thanks for the really friggin quick response
      Optional signature you may use to appear at bottom of your posts.

      HTML code is OFF
      vB Code is ON
      [img] code is ON
      Smilies are ON

      Comment


      • #4
        Yes, you would have to reinstall your hacks. If you're running 2.2.5, you might be able to get by with the fixes in freddie's post here:

        http://www.vbulletin.com/forum/showt...threadid=44820

        If you're running 2.2.4 or older, then the only fix is to upgrade.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Yes you have to reinstall all file hacks, there are only three tempalte changes with little JavaScript fixes, that you can apply yourself if you want. All other templates do not have to be reverted. Most PHP files have changed so just download 2.2.6 Final and use Beyond Compare, Araxis Merge, Etc. to reinstall your hacks. Don't forget to backup your DB and for complete changes check the Announcements forum.
          - AJ Zmudosky

          Comment


          • #6
            holy crap thats alot to upgrade... damn... i shouldnt've waited... heh.. i hope i dont mess it up
            Optional signature you may use to appear at bottom of your posts.

            HTML code is OFF
            vB Code is ON
            [img] code is ON
            Smilies are ON

            Comment


            • #7
              Almost beat you, smachol, almost
              - AJ Zmudosky

              Comment


              • #8
                Originally posted by andypotter
                Almost beat you, smachol, almost
                Yeah, and the Kings *almost* beat the Lakers too!
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment

                Loading...
                Working...
                X