Announcement

Collapse
No announcement yet.

User trying to register but it says he's banned yet I haven't banned anyone! ~ Help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    I wonder is he's behind some sort of proxy or is running some firewall software that is causing a problem. Whatever it is, I think the problem is on his end.

    Leave a comment:


  • N9ne
    replied
    Originally posted by smachol
    I thought of that - except that the error screen he's getting would seem to indicate this is a vBulletin message ('board administrator').

    Which brings up a good question. The phrase "You are banned...' does not appear in any of the default templates. N9ne, does this phrase appear in either your error_banemail or error_banip template? Does it appear in any of your templates? Is this, in fact, a vBulletin message he's getting?
    I just checked those two templates and that error message is not in there!

    I think there is some meddling on his part? Maybe he is confused by the matter and is interpreting the information wrong, maybe I confused him with my instructions or questions. He seemed pretty clueless on why the problem was arising. When I asked him what browser he was using, he didn't have an answer for a while, and then I asked him again and he said he doesn't know what I mean.

    Leave a comment:


  • N9ne
    replied
    Apparently, what he can see is all jumbled up. He can see the forum banner and the navigation across the top, he can see the forums but he can't see the welcome panel or the newsfader. It's very strange, and below the banner and navigation, it shows that message.

    Leave a comment:


  • Steve Machol
    replied
    Originally posted by WizyWyg
    Do you have an .htaccess file that you could have banned that way?
    Is your host banning IP's from AOL?

    It could be a problem via your host having problems with AOl"s proxy.
    I thought of that - except that the error screen he's getting would seem to indicate this is a vBulletin message ('board administrator').

    Which brings up a good question. The phrase "You are banned...' does not appear in any of the default templates. N9ne, does this phrase appear in either your error_banemail or error_banip template? Does it appear in any of your templates? Is this, in fact, a vBulletin message he's getting?

    Leave a comment:


  • WizyWyg
    replied
    Do you have an .htaccess file that you could have banned that way?
    Is your host banning IP's from AOL?

    It could be a problem via your host having problems with AOl"s proxy.

    Contact your host to see whta kind of filter's they are using on their systems in regards to banning ip ranges from accessin their servers.

    Also, have him download netscape or opera (AOL uses IE so him using IE again doens't help) and try accessing it through those browsers. IF the same error happens, then its soemthing with your host. not you, or him.
    Last edited by WizyWyg; Sat 25 May '02, 12:59pm.

    Leave a comment:


  • Steve Machol
    replied
    Well you've done all you can. You verified that the account works from your computer so you know the email address isn't banned. You've checked and made sure his IP isn't banned. The strange thing is that if this was a cookie problem and he really did try using a different browser, then it's highly unlikely both browsers would have this same problem. You might suggest he try to accessing from another copmtuer to see if it works, but beyond that there's really not much you can do.

    Leave a comment:


  • N9ne
    replied
    I asked him to try IE and he said it still didn't work.

    As for him deleting the cookies, that's down to him really, because I can't actually delete them for him. I guess it works like this; he doesn't delete them, he doesn't register :-/

    Leave a comment:


  • Steve Machol
    replied
    I suspect he didn't really manually delete all the cookies but there's no way of knowing for sure. Have you asked him to try a different browser?

    Leave a comment:


  • N9ne
    replied
    I got him to delete any cookies related to the site.

    Up til my last post, I hadn't banned anyone, but I just banned someone who was spamming, but that doesn't have anything to do with it because I had NO IPs or EMAIL ADDRESSES banned before.

    He still has the same problem though, on a side note, he says he uses AOL.

    I got him to go into IE and tools >> view temp. files >> delete the domain related cookies and he did so.

    Still the same problem.

    Leave a comment:


  • Steve Machol
    replied
    Have you by any chance installed a hack that writes a secret cookie on someone's computer banning them? I think there's such a hack over at vbulletin.org.

    Anyway it sounds like this user is either being banned because of his IP address, or there's a cookie problem. You can:

    1. Doublecheck and make sure you have no IPs (or partial IPs) listed in yout 'IPs the ban' list in the vBulletin Options section of the Admin CP.

    2. Have him manually search for and delete all the cookies he can find for your domain.

    Leave a comment:


  • nuno
    replied
    ask him to send you a screenshot of that error message

    Leave a comment:


  • N9ne
    replied
    Ok I registered for him with the same e-mail address and it worked. I was logged in as him and the e-mail address, everything worked.

    Now I gave him the information to login (I logged out) and then when he went to www.fusionwrestling.com/forum it said;

    You have been banned from this forum
    Please contact the webmaster or board administrator for more information

    Leave a comment:


  • Steve Machol
    replied
    Try registering with the email address he's using and see if you get the same error.

    Leave a comment:


  • N9ne
    replied
    Well that's what is said to the user...that's what he said it said to him...

    I don't personally know because this hasn't happened to me but it's happening to him but I don't see why it is.

    Leave a comment:


  • nuno
    replied
    Re: User trying to register but it says he's banned yet I haven't banned anyone! ~ Help

    Originally posted by N9ne
    You have been banned from this forum
    Please contact the webmaster or board administrator for more information
    there's no such error message in vB default templates

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X