Announcement

Collapse
No announcement yet.

User trying to register but it says he's banned yet I haven't banned anyone! ~ Help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • User trying to register but it says he's banned yet I haven't banned anyone! ~ Help

    This is the message a friend of mine gets when he tries to register;

    You have been banned from this forum
    Please contact the webmaster or board administrator for more information
    Now I haven't banned ANY IPs, ANY E-Mail Addresses.

    I see no reason for this.

    He can however view the board as a guest, just when he tries to register, it doesn't work and he gets that message.

  • #2
    bump

    Comment


    • #3
      Do you have any email domains in your 'Email addresses to ban' list?
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        None at all.

        Comment


        • #5
          what about IP addresses?
          You're my Prince of Peace
          And I will live my life for You

          Comment


          • #6
            I haven't banned anything, no IPs, no email domains, no email addresses, no nothing.

            Comment


            • #7
              Re: User trying to register but it says he's banned yet I haven't banned anyone! ~ Help

              Originally posted by N9ne
              You have been banned from this forum
              Please contact the webmaster or board administrator for more information
              there's no such error message in vB default templates
              You're my Prince of Peace
              And I will live my life for You

              Comment


              • #8
                Well that's what is said to the user...that's what he said it said to him...

                I don't personally know because this hasn't happened to me but it's happening to him but I don't see why it is.

                Comment


                • #9
                  Try registering with the email address he's using and see if you get the same error.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #10
                    Ok I registered for him with the same e-mail address and it worked. I was logged in as him and the e-mail address, everything worked.

                    Now I gave him the information to login (I logged out) and then when he went to www.fusionwrestling.com/forum it said;

                    You have been banned from this forum
                    Please contact the webmaster or board administrator for more information

                    Comment


                    • #11
                      ask him to send you a screenshot of that error message
                      You're my Prince of Peace
                      And I will live my life for You

                      Comment


                      • #12
                        Have you by any chance installed a hack that writes a secret cookie on someone's computer banning them? I think there's such a hack over at vbulletin.org.

                        Anyway it sounds like this user is either being banned because of his IP address, or there's a cookie problem. You can:

                        1. Doublecheck and make sure you have no IPs (or partial IPs) listed in yout 'IPs the ban' list in the vBulletin Options section of the Admin CP.

                        2. Have him manually search for and delete all the cookies he can find for your domain.
                        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                        Change CKEditor Colors to Match Style (for 4.1.4 and above)

                        Steve Machol Photography


                        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                        Comment


                        • #13
                          I got him to delete any cookies related to the site.

                          Up til my last post, I hadn't banned anyone, but I just banned someone who was spamming, but that doesn't have anything to do with it because I had NO IPs or EMAIL ADDRESSES banned before.

                          He still has the same problem though, on a side note, he says he uses AOL.

                          I got him to go into IE and tools >> view temp. files >> delete the domain related cookies and he did so.

                          Still the same problem.

                          Comment


                          • #14
                            I suspect he didn't really manually delete all the cookies but there's no way of knowing for sure. Have you asked him to try a different browser?
                            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                            Change CKEditor Colors to Match Style (for 4.1.4 and above)

                            Steve Machol Photography


                            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                            Comment


                            • #15
                              I asked him to try IE and he said it still didn't work.

                              As for him deleting the cookies, that's down to him really, because I can't actually delete them for him. I guess it works like this; he doesn't delete them, he doesn't register :-/

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X