Announcement

Collapse
No announcement yet.

Q: regarding thread transfers

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Q: regarding thread transfers

    According to the instructions in the e-mail I received, it states that I must be running 2.2.0 to complete a transfer. I know this may sound stupid, but... is this true? I currently have 2.2.5 installed; Does this mean that I cannot have threads transferred? If so, would it be possible for me to "downgrade" to 2.2.0 for the transfer, and then upgrade again?

  • #2
    Regarding what thread transfers?

    (Moving...)

    Comment


    • #3
      Oh, I'm sorry. I meant to say "ezboard thread transfers".

      Comment


      • #4
        Well, I already sent the request, so I guess I'll find out soon enough. I bet Freddie hates me by now.

        Comment

        Loading...
        Working...
        X