Announcement

Collapse
No announcement yet.

max_user_connection problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • max_user_connection problem

    I just finished transferring my ubb6 forums into vBulletin and turned it on for the first time this morning. I signed up with Ventures online for their v500 plan based on some members recommendations on this board.

    However, I am already getting database errors that
    Database error in vBulletin :

    Link-ID == false, connect failed
    mysql error: User [email protected] has already more than 'max_user_connections' active connections

    mysql error number: 1203
    I have turned off whosonline feature on the forum pages, however in the admin control panel it is showing only 9 registered users and 17 guests. And even I am seeing that error while browsing every 3-5 minutes.

    Any ideas. I thought that with 45 connections that VenturesOnline provides for their v500 plan I should be able to support at least 45 simultaneous users at any given instant.

    I turned my board on this morning and have already received over 300 emails with that error message in last 6-7 hours.

    Is this some problem with my host, or is there something I can do in my vBulletin setup.

  • #2
    Ok, I just turned usepconnect off based on advice from venturesonline. Lets see how it goes.

    I have also changed 'Add No-cache header' to No, however when I view page source it is stiill adding these headers:

    Code:
    	<!-- no cache headers -->
    	<meta http-equiv="Pragma" content="no-cache">
    	<meta http-equiv="no-cache">
    	<meta http-equiv="Expires" content="-1">
    	<meta http-equiv="Cache-Control" content="no-cache">
    	<!-- end no cache headers -->
    Any idea how I can remove this?

    Comment

    Loading...
    Working...
    X