Announcement

Collapse
No announcement yet.

Accidently set Cookietimeout to 0

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • George L
    replied
    Originally posted by Naka
    One more thing. I looked at the settings tab in there, and I can see that its set (phpmyadmin) to 900. I dont see how it cant be going through, if the database itself is set correctly. Is there anything else that might disallow all users to login? That was set to 0, which is right when we started having problems...
    it could be you still have a cookie somewhere which is telling the browser that your timeout is 0

    i'd submit the support ticket

    Leave a comment:


  • Naka
    replied
    One more thing. I looked at the settings tab in there, and I can see that its set (phpmyadmin) to 900. I dont see how it cant be going through, if the database itself is set correctly. Is there anything else that might disallow all users to login? That was set to 0, which is right when we started having problems...

    Leave a comment:


  • George L
    replied
    Originally posted by Naka
    okay, well i tried again, closing all browser windows, deleting cookies, and updating the query. No go. What else can I try?
    submit a support ticket at http://vbulletin.com/members/support.php so that we can have a look for ourselves

    provide your forum admin username/password, url and password to access phpmyadmin as well in the ticket...

    Leave a comment:


  • Naka
    replied
    okay, well i tried again, closing all browser windows, deleting cookies, and updating the query. No go. What else can I try?

    Leave a comment:


  • George L
    replied
    Originally posted by Naka
    That is how I cleaned them, but no, I didnt close all browser winwdows, does that make a difference?
    yes it does as the browser window still holds a cookie until closed

    Leave a comment:


  • Naka
    replied
    Affected rows: 1

    SQL-query :
    UPDATE user SET nosessionhash=0 WHERE userid='1'


    With cookies gone, still no luck loggin into the forum...

    Leave a comment:


  • Naka
    replied
    That is how I cleaned them, but no, I didnt close all browser winwdows, does that make a difference?

    Leave a comment:


  • George L
    replied
    Originally posted by Naka
    Affected rows: 0

    SQL-query :
    UPDATE user SET nosessionhash=0 WHERE userid='Naka'


    Nope didnt work. I cleaned the cookies right before, then ran the query. Tried to login as Naka on the regular forum, and no go...
    how did you clean cookies, go to windows/cookies folder find all referenced cookies to your forum and delete them,

    did you close all browser windows before you cleaned cookies ?

    Leave a comment:


  • George L
    replied
    Originally posted by Naka
    Affected rows: 0

    SQL-query :
    UPDATE user SET nosessionhash=0 WHERE userid='Naka'


    Nope didnt work. I cleaned the cookies right before, then ran the query. Tried to login as Naka on the regular forum, and no go...
    userid is a number not a name

    Leave a comment:


  • Naka
    replied
    Affected rows: 0

    SQL-query :
    UPDATE user SET nosessionhash=0 WHERE userid='Naka'


    Nope didnt work. I cleaned the cookies right before, then ran the query. Tried to login as Naka on the regular forum, and no go...

    Leave a comment:


  • George L
    replied
    also have you tried cleaning the cookies from your pc, closing all browser windows and trying to log in again ?

    DO this before you run the above query/change to browse using sessions

    Leave a comment:


  • George L
    replied
    can you log in to the normal forums area ?

    try changing to browse using sessions...

    if you can't you can run another query to change to sessions

    Code:
    UPDATE user SET nosessionhash=0 WHERE userid='XX'
    where XX is the userid of your admin a/c

    Leave a comment:


  • Naka
    replied
    Okay I did what you said, this is what shows at the top:
    Database vb225 running on 127.0.0.1
    Affected rows: 1

    SQL-query :
    UPDATE setting SET value='900' WHERE settingid='41'


    But it still doesnt appear to be working. Is there something I need to reset after this?

    Leave a comment:


  • George L
    replied
    Originally posted by Naka
    Okay, I am sorry, I am really new at all this, how exactly do I access phpmyadmin?
    http://www.vbulletin.com/forum/showt...threadid=18558

    1. Look to your left frame, and you'll see the name of your mysql databases.
    2. Click on the database name and you'll see the right frame change, showing your databases' tables, how many records, table type (MyISAM) and table size and total database size.
    3. Scroll down further in right frame and you'll see a few functions such as

    - a text area box titled "Run SQL query/queries on database YOURDATABASENAME"
    - 'Or Location of the textfile' with the Browse and GO button
    - View dump (schema) of database which lists the table names in the database in a box and to the right of the box is a few functions labeled as, 'Structure only', 'Structure and data' and 'Data only'
    - below these labels are check boxes with one of them closest to the GO button being, 'Save as file'

    4. enter the above query into the "Run SQL query/queries on database YOURDATABASENAME" text area box and hit the submit button

    Leave a comment:


  • Naka
    replied
    Okay, I am sorry, I am really new at all this, how exactly do I access phpmyadmin?

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X