Announcement

Collapse
No announcement yet.

URgent Help -- I hosed my Default Template

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Big Kahuna
    replied
    I do have all of my styles backed up -- but that is not helping me with this problem.

    Let me better explain the problem as I was fried kast night when it occurred. During the upgrade the server must have hiccuped because I was presented with a MySql Database error. Don't ask me what it said because the host I am on overextends the server and I get those every now and then and don't think much of them as everything generally works.

    Anyway -- after the installation, I fire up my forum and get the vBulletin canned style. I go into admin and look for my default style and it is gone. I look at all of my other styles -- and they are what they are suppose to be.

    I download the default from my test forum and upload it to my live forum -- but because the default style is missing (I swear it is!) I can't have it replace Default -- cuz there is no Default for me to select to replace, (The defualt style use to be the only one without the remove option -- now all styles have the remove option) So I tell it to make a new style.

    I now have a defualt style in name only as it is styleid=24 or something. I cannot modify styleid=1. I've uploaded and downloaded until I'm blue in the face and I still cannot modify styleid=1 in admin.

    I put in a support ticket at about 11AM CST -- but I hadn't heard anything yet. I need to leave for softball right now.

    I don't know how the data is stored in MySQL -- but if there is some way to identify my styles in my test forum's database, and replace those records in my live database??? I know nothing about this! I just an old FoxPro programmer.

    Right now my members are fine -- but I cannot modify what my guests are presented with. Is the styleid in the Index.php? Again, I'm just a humble board administrator (since January) and don't know PhP either. All I know is I'm hosed on my default style (=1) and to repair it is beyond my capabilities.

    I'd be grateful for someone to help me out of this mess.

    BK

    Leave a comment:


  • Steve Machol
    replied
    You can download the style in your test forum Admin CP, then upload them again to the live forum.

    By the way, in addition to regular db backups, I also backup and download ciopies of each of my Style sets.

    Leave a comment:


  • Big Kahuna
    replied
    I screwed up an my mid-night back overwrote my earlier backup.

    Is these some way to get my style records from my test forum (where the trail run of upgrading to 2.2.5 went perfectly) to my live forum?

    Leave a comment:


  • George L
    replied
    revert from backup sql file if you can... easiest way

    Leave a comment:


  • Big Kahuna
    started a topic URgent Help -- I hosed my Default Template

    URgent Help -- I hosed my Default Template

    Somehow between upgrading from 2.2.1 to 2.2.5 and downloading templates from my testing forum -- I lost access to my default template & style. There was a database error that occurred while I was downloading a template.

    It is not there. I have my other styles, and I checked them all to make sure one wasn't my Default in hiding -- not there.

    In the past there was an option to remove all styles except the default. Now all styles can be removed. My test board (which is 2.2.5) has the default styles and templates as they should be, including no option to removed the default. I uploaded the Default style (with replacements and templates also set to default) to my computer and downloaded to my live forum -- and it gave the style, replacements, and templates named default -- but in name only because my guests ae given the vBulletin blue/violet style, while this defualt style is black and bronze -- and I have no way to change it.

    My board is other wise working and all other styles work -- but I have not access to the defualt style (which is what my guests are presented with) to customize it.

    Please help.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X