Announcement

Collapse
No announcement yet.

2.2.5 Help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 2.2.5 Help

    Just setup a new server.

    Win2000
    IIS
    PHP4
    MySql

    I cannot attach files. Heres the error:

    Warning: stat failed for C:\WINNT\TEMP\php15.tmp (errno=2 - No such file or directory) in W:\BPGForum\admin\functions.php on line 1661

    Also Avatars or Avatar Upload/add says images/avatar not found.

    Anyone HELP!

    MB
    ProvidentialSolutions.com
    V8buick.com

  • #2
    create a file named phpinfo.php and place this code in it and post the url/link to it from your web site

    <?
    phpinfo();
    ?>

    i.e. yourdomain.com/phpinfo.php
    :: Always Back Up Forum Database + Attachments BEFORE upgrading !
    :: Nginx SPDY SSL - World Flags Demo [video results]
    :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

    Comment


    • #3
      Thanks,

      Can I place this file somewhere and not link it?

      Don't quite understand what to do with this file??

      I'm new at this!!!!!


      MB
      ProvidentialSolutions.com
      V8buick.com

      Comment


      • #4
        do you know where your web root is on your server? example, www.domain.com/ <--nothing after, no sub directories. if you upload this file to your web root and your site is www.domain.com then the address you need to post here is www.domain.com/phpinfo.php

        Comment


        • #5
          That file won't do anything. eva2000 wants to see the info on your server .

          Comment


          • #6
            PHPINFO

            http://www.bpgforums.com/phpinfo.php


            OK I see, sorry I'm being a putz!!!!


            Thanks

            Waiting your reply!!

            MB
            ProvidentialSolutions.com
            V8buick.com

            Comment


            • #7
              Re: PHPINFO

              Originally posted by mbucy
              http://www.bpgforums.com/phpinfo.php
              Cannot find server
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                Re: Re: PHPINFO

                Originally posted by smachol
                Cannot find server
                works for me
                :: Always Back Up Forum Database + Attachments BEFORE upgrading !
                :: Nginx SPDY SSL - World Flags Demo [video results]
                :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

                Comment


                • #9
                  Re: 2.2.5 Help

                  Originally posted by mbucy
                  Just setup a new server.

                  Win2000
                  IIS
                  PHP4
                  MySql

                  I cannot attach files. Heres the error:

                  Warning: stat failed for C:\WINNT\TEMP\php15.tmp (errno=2 - No such file or directory) in W:\BPGForum\admin\functions.php on line 1661

                  Also Avatars or Avatar Upload/add says images/avatar not found.

                  Anyone HELP!

                  MB
                  from phpinfo page of yours you have

                  upload_tmp_dir C:\PHP\uploadtemp

                  is there such a directory on your server ? does it have the correct permissions to allow uploading ?
                  :: Always Back Up Forum Database + Attachments BEFORE upgrading !
                  :: Nginx SPDY SSL - World Flags Demo [video results]
                  :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

                  Comment


                  • #10
                    Cool it works!!

                    Thanks,

                    I was using C:\WINNT\TEMP

                    Created C:\PHP\uploadtemp, changed php.ini and wow, it worked.

                    Your the man or should I say Woman!!

                    Thanks
                    Last edited by mbucy; Sun 21 Apr '02, 9:28pm.
                    ProvidentialSolutions.com
                    V8buick.com

                    Comment


                    • #11
                      Re: Cool it works!!

                      Originally posted by mbucy
                      Thanks,

                      I was using C:\WINNT\TEMP

                      Created C:\PHP\uploadtemp, changed php.ini and wow, it worked.

                      Your the man or should I say Woman!!

                      Thanks
                      no probs

                      FYI, i'm a guy
                      :: Always Back Up Forum Database + Attachments BEFORE upgrading !
                      :: Nginx SPDY SSL - World Flags Demo [video results]
                      :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

                      Comment


                      • #12
                        On a roll!!!

                        eva2000

                        Since were on a roll here, could you help configure my mail. Need SMTP Configuration

                        php.cfg is ready

                        Thanks

                        MB
                        ProvidentialSolutions.com
                        V8buick.com

                        Comment


                        • #13
                          Re: On a roll!!!

                          Originally posted by mbucy
                          eva2000

                          Since were on a roll here, could you help configure my mail. Need SMTP Configuration

                          php.cfg is ready

                          Thanks

                          MB
                          unfortunately i'm no windows/smtp expert
                          :: Always Back Up Forum Database + Attachments BEFORE upgrading !
                          :: Nginx SPDY SSL - World Flags Demo [video results]
                          :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

                          Comment


                          • #14
                            Thanks any way!!

                            Hey, would you know why the Private Messages do not show up at the bottom. Admin CP says it's on! Don't know why!

                            MB
                            ProvidentialSolutions.com
                            V8buick.com

                            Comment


                            • #15
                              Re: Cool it works!!

                              Originally posted by mbucy
                              Your the man or should I say Woman!!
                              sorry eva, i can't resist...

                              "She's a man, baby!" -Austin Powers

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X