Announcement

Collapse
No announcement yet.

UserGroupe Problem - Database error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • UserGroupe Problem - Database error

    I get database an error if I try members into another user Group to pack. Property already tries the railways with repairs script to repair for etc. nevertheless so far no improvement. Need assistance.


    Database error in vBulletin Control Panel 2.2.5:

    Invalid SQL: SELECT userid
    FROM user
    WHERE username='WolfLord [PrO]'
    AND userid <>
    mysql error: You have an error in your SQL syntax near '' at line 4

    mysql error number: 1064

    Date: Sunday 21st of April 2002 03:44:27 PM
    Script: http://www.xqube.org/forum/forum/admin/user.php
    Referer: http://www.xqube.org/forum/admin/use...dit&userid=193
    Last edited by FaTaL_ErRoR; Sun 21 Apr '02, 6:14am.

  • #2
    could no body help me?

    Comment


    • #3
      I'd try to help if I could decipher this:

      I get database an error if I try members into another user Group to pack. Property already tries the railways with repairs script to repair for etc. nevertheless so far no improvement. Need assistance.
      Last edited by Steve Machol; Mon 22 Apr '02, 7:38am.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        :P my english ist horribal so i let translate it with a programm :P

        So i tried it self ...
        I have the problem that i couldn´t change details and user groups, of my users... i get ever the 1064 error D:

        Comment


        • #5
          But I couldn't tell if you ran repair.php or not. If not, then upload repair.php (it's in the 'extras' folder of the zip file) to your admin directory. Then run it from your browser.

          It's also possible that a hack you installed is causing the problem. If you still have a problem after running repair.php, reupload the original vB files.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            i have use the repair... but it don´t help... So i have update to 2.2.5 ... but no changes... D:

            Comment


            • #7
              What exactly happens when you run repair.php. Please be specific.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                i hope i could post that *g*

                [removed]

                If it a secure hole, delet it plz *g*
                Last edited by Steve Machol; Mon 22 Apr '02, 8:10am.

                Comment


                • #9
                  Ok, I checked it out and you're right. Everything seems to be fine in the database. I have a feeling that this problem is related to the brackets [] in the user's name. I'm going to run a test on my board to see what happens.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #10
                    I had creat a user with the name test... an try it... but the same problem... But a new problem is come... i couldn´t delete users...

                    Sorry for making work *g*and thx

                    Comment


                    • #11
                      I had no problem on my board moving a user with this name to another group. Consequently I think one of the hacks you may be causing this problem. Unfortunately my only suggestion is to remove the hacks.
                      Last edited by Steve Machol; Mon 22 Apr '02, 8:23am.
                      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                      Change CKEditor Colors to Match Style (for 4.1.4 and above)

                      Steve Machol Photography


                      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                      Comment


                      • #12
                        ok thx... i look

                        Comment

                        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                        Working...
                        X