Announcement

Collapse
No announcement yet.

2.2.5 - Cant stay logged in

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 2.2.5 - Cant stay logged in

    I asked this once before and someone told me to delete all cookies and it should fix this problem... It didnt...

    I just upgraded to 2.2.5 today. Hoping it would fix this problem... that didnt either. Matter of fact not only is about 10 of my members having this problem, I am also now.

    Here is the problem in detail:
    I go to log in at the bottom of the page (http://flypage.com/vbulletin/index.php)
    It accepts my info and goes to the thank you for logging in page and then forwards me back to the main page.
    But im not logged in again... My private section is still hidden and it still asks me to log in at the bottom of the page. Pretty much it acts as if I never logged in.

    Anyone have an idea?

  • #2
    bumbity bumb bumb

    Comment


    • #3
      Ok well I have been working on this problem and since no one has answered me...... I have been exploring on why this is happening and I have come up with the following...

      The forum is NOT creating cookies.

      The forum email conformation does not work.

      Thats what I have so far... Help?

      Comment


      • #4
        Just a thought...

        Is the URL when you login from http://flypage.com/vbulletin/index.php and once logged in are you returned to http://www.flypage.com/vbulletin/index.php or vice-versa (i.e. the "www" is present with one, absent with the other)? Perhaps the cookie is being set for the domain flypage.com, not www.flypage.com. I've seen this on other sites.
        Steve

        F150online Forums - 92,000 users strong and growing!
        Ownersite.com - comprehensive preventive maintenance reminder & expense tracking system for the conscientious vehicle owner.

        Comment


        • #5
          interesting... i never checked that... I will change it and see but i dont think thats it. Its not creating the cookies at all. I dont have a flypage or dt-turbo cookie at all. And the cookies work with some computers and not others... For example it works perfect on my girlfriends computer but not mine.

          Comment


          • #6
            bump again...

            Comment


            • #7
              If the forum was not creating cookies, then this would affect all your members, not just you and 10 others.

              Some things to check:

              1. Any software (firwewall, ad-blokers, etc.) that interferes with cookies.
              2. Browser cookie settings.
              3. Any other software you run on your site that set cookies. (This could create a conflict with vB.)
              4. Any hacks you've installed.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                1. Any software (firwewall, ad-blokers, etc.) that interferes with cookies.

                I dont have any.

                2. Browser cookie settings.

                I did, they are turned on with min security

                3. Any other software you run on your site that set cookies. (This could create a conflict with vB.)

                I dont run anything else that has cookies

                4. Any hacks you've installed.

                All i have installed is a style, which i can switch back with a click of a button. I tryed switching back but this did nothing.

                Comment


                • #9
                  Ahhhhhhhhhhhhh! I see what the problem was... In internet options in explorer the privacy settings were too high so it was not allowing the forum to create and use cookies... WOO!

                  Thanks for the help smachol and f150guy

                  Comment


                  • #10
                    Yep, max security in IE will definitely block cookies which is why I mentioned the browser settings. Glad it's working now!
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #11
                      You know whats funny though... Why is it that when people use the same forum on other sites their settings are fine but on mine they are too high? is there a way i can change them to not be affected by the setting...? I attached the text for the medium setting on IE... Is my site violating one of these bullet points causing this cookie to be "not allowed"?

                      Comment


                      • #12
                        I honestly don't know. The only technical information I have about cookies is that the Oatmeal Raisan ones taste best!
                        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                        Change CKEditor Colors to Match Style (for 4.1.4 and above)

                        Steve Machol Photography


                        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                        Comment


                        • #13
                          lol

                          Comment

                          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                          Working...
                          X