Announcement

Collapse
No announcement yet.

The letter "G" censored?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • The letter "G" censored?

    I run vBulletin 2.2.1 and a user of mine encountered a strange problem.

    The letter "G" get's censored to "*" therefore you cannot post something like "H G Wells" without it being converted to "H * Wells".

    Yet "G" is not in my censorship options any ideas as to why this might be happening?
    Discuss and debate theology at TheologyOnline.com

  • #2
    Check your replacement sets, might be a mistake in a replacement.
    vB Drupal Community Plumbing | vB Survey | vBusy | vB Spell | vBouncer

    Comment


    • #3
      Originally posted by tamarian
      Check your replacement sets, might be a mistake in a replacement.
      Great idea, but nothing in the replacement sets leads me to believe the error is there. But thank you for the response.

      Any other ideas?
      Discuss and debate theology at TheologyOnline.com

      Comment


      • #4
        I just visited your forums, and didn't notice the problem (i.e. G is not replaced). Could it be some members typing * instead of G for personal reasons?
        vB Drupal Community Plumbing | vB Survey | vBusy | vB Spell | vBouncer

        Comment


        • #5
          Post what you have entered in your banned words area in the admin CP.

          Comment


          • #6
            Really?

            I tried it myself and had the same results "*" instead of "G".

            Check out this post...... [ click here ]
            Discuss and debate theology at TheologyOnline.com

            Comment


            • #7
              Check your censor list and make sure you haven't accidentally left a 'g' all by itself.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                Originally posted by theologyonline
                Really?

                I tried it myself and had the same results "*" instead of "G".

                Check out this post...... [ click here ]

                The thread contains this:
                (e.*. Eee-dot-Gee).
                So, G is not sensored, it might be your censored pattern involved, as the user said, with .G or G.
                vB Drupal Community Plumbing | vB Survey | vBusy | vB Spell | vBouncer

                Comment


                • #9
                  The only way I can duplicate what's happening on your forum is to enter {g} in my censor list.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #10
                    tam the "G" has to be all by itself.
                    Discuss and debate theology at TheologyOnline.com

                    Comment


                    • #11
                      Wheh I put the g all by itself it censored every letter 'g'.
                      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                      Change CKEditor Colors to Match Style (for 4.1.4 and above)

                      Steve Machol Photography


                      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                      Comment


                      • #12
                        "G" or even "{G}" is not in my censorship options I have checked twice.

                        This is weird look what happened when I posted the alphebet with spaces inbetween letters....

                        a b c d e f * h i j k l m n o p q r s t u v w x y z
                        Discuss and debate theology at TheologyOnline.com

                        Comment


                        • #13
                          Empty your censored words, then take a look at the the thread.

                          Comment


                          • #14
                            That's a strange one all right! In all the posts I've read I've never heard of a problem like this before.
                            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                            Change CKEditor Colors to Match Style (for 4.1.4 and above)

                            Steve Machol Photography


                            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                            Comment


                            • #15
                              OK, that was it!

                              I cleared my censored words and then posted a successful "g".

                              Then I pasted my censored words back in to the censored words option box and the error returned.

                              I then re-deleted and manually re-typed my censored words back into the censored words box and it seems to be working!

                              Wacky!!!!

                              Thanks everyone!
                              Discuss and debate theology at TheologyOnline.com

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X