Announcement

Collapse
No announcement yet.

php.ini suddenly gone after hours of running

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • php.ini suddenly gone after hours of running

    It is all of sudden that the php.ini in my server was gone after 3 hours of vbb running! I checked the size of php.ini and it was 0 and was empty. I am using 2.2.4 and running php accelerator 1.2p4. Anyone has experienced this problem b4?

  • #2
    anyone else got access to your server ?

    php.ini files just don't disappear

    you sure you're logged in as root user
    :: Always Back Up Forum Database + Attachments BEFORE upgrading !
    :: Nginx SPDY SSL - World Flags Demo [video results]
    :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

    Comment


    • #3
      i am sure no one accessed to my server and yes I am loging in as root user. The php.ini didn't really dispear. The file just suddenly became empty and contained nothing.

      Comment


      • #4
        how did you edit it ? download and upload ? could of corrupted the file

        just copy it from the

        php.ini-optimized

        or

        php.ini-recommended

        files and rename it to the php configuration directory
        :: Always Back Up Forum Database + Attachments BEFORE upgrading !
        :: Nginx SPDY SSL - World Flags Demo [video results]
        :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X