Announcement

Collapse
No announcement yet.

Upgrades? Why are they needed?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrades? Why are they needed?

    Sounds like a stupid question but why all the upgrades all the time?
    I am still running the 2.0.3 version and it seems to run as well as the newest upgrades that I see everyone using.
    Are the changes in the 2. versions just security type things?
    I would like to upgrade but do not want to lose everything In my forums.
    Everyone here is very up on all this upgrading stuff and they make it all sound so easy but it isn't to me.

    I will stay with the present format as it seems to work as well anyway.

    Dale Rethke

  • #2
    Re: Upgrades? Why are they needed?

    Originally posted by stocker
    Sounds like a stupid question but why all the upgrades all the time?
    1. Plugging security holes
    2. Bug fixes
    3. New features

    Any version prior to 2.2.5 has security issues.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      1. security fixes
      2. bug fixes
      3. performance improvements

      look at this way, what's the use of being afraid of loosing the customisations in upgrading, if someone hacks into your vB from a security bug and deletes everything ?
      :: Always Back Up Forum Database + Attachments BEFORE upgrading !
      :: Nginx SPDY SSL - World Flags Demo [video results]
      :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

      Comment

      Loading...
      Working...
      X