Announcement

Collapse
No announcement yet.

Vb_Error when using admin page only?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Vb_Error when using admin page only?

    Hi everyone! I'm new to Vbulletin. Took a few days but I got her up and running .

    Everything seems to work well except for one very small problem. When I access the admin page, it takes a very long time for the page to finish loading.

    It looks like everything loads up fine. But I get a small error at the bottom of the Internet Explorer frame that say's....

    Line:113
    Character:2
    Error: 'Vb_version' is undefined

    Code:0

    URL: http://forums.oilx/bb/admin/index.php3?s=(and a bunch of numbers and stuff)

    When just accessing the boards like a non-admin everything seems to work just fine.

    Should I be concerned about this error? Or is it no big deal?

    Thanks for any input everyone!

  • #2
    I had this happen to me intermittently as well.
    Deyth Valkyrre
    The Combine

    Comment


    • #3
      vb_version is undefined

      WOW,


      C_R I feel your pain!!!!!!!!!!!!!!

      I have the same problem when I switched to 2.2.5

      Admin only, works OK, But??????????

      I get Error: 'vb_version' is undefined

      Anybody out there know whats up?

      Thanks in advance,

      MB
      ProvidentialSolutions.com
      V8buick.com

      Comment


      • #4
        did you guys run all the appropriate upgradeX.php scripts when upgrading? those scripts are what update your version number. all i can think of is that you didn't upgrade properly. take a look at the upgrade instructions in the member area to see if maybe you forgot something: http://www.vbulletin.com/members/upgrade.html

        Comment


        • #5
          Jakeman,

          It's a fresh install of 2.2.4 on a new server.

          Thanks

          MB
          ProvidentialSolutions.com
          V8buick.com

          Comment


          • #6
            Originally posted by mbucy
            Jakeman,

            It's a fresh install of 2.2.4 on a new server.

            Thanks

            MB
            so you used install.php right? hrmm...

            regardless, i would recommend upgrading to version 2.2.5 . maybe the upgrade script will fix the version number.

            Comment

            Related Topics

            Collapse

            Working...
            X