Announcement

Collapse
No announcement yet.

A problem creating new messages

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • A problem creating new messages

    We upgraded from version 2.0.0 alpha to 2.2.5 and noticed a problem while trying to create a new message. It only said: No forum specified. If you followed a valid link, please notify the webmaster

    The solution suggested in this thread http://www.vbulletin.com/forum/showt...threadid=41098 didn't help, it still says the same thing. Any ideas what's wrong?

    --
    Thev

  • #2
    That is quite a jump... Amazing that you ran that software this long. Anyway when you upgraded did you run all 19 upgrade scripts sequintially and threw all the steps?
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #3
      Originally posted by wluke
      That is quite a jump... Amazing that you ran that software this long. Anyway when you upgraded did you run all 19 upgrade scripts sequintially and threw all the steps?
      All 19? There were 18 and we started from upgrade2.php because the readme.txt in upgrade.zip said upgrade1.php is only needed for versions 1.1.5 and 1.1.6. But yes, we ran the upgrade scripts from upgrade2.php through upgrade18.php

      Comment


      • #4
        DId you revert all your custom templates? For such a move that will be the easiest way to get the changes needed in the HTML to take effect. You can then re-apply your customizations to the new templates. Sounds to me that you are missing hidden fields in the forms and you will definately have errors with features that were introduced later.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API - Full / Mobile
        Vote for your favorite feature requests and the bugs you want to see fixed.

        Comment

        Loading...
        Working...
        X