Announcement

Collapse
No announcement yet.

I get slight error with the dB

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • I get slight error with the dB

    When I click to go into a specific forum, I get this:

    There seems to have been a slight problem with the banoota's chat-box database.
    Please try again by pressing the refresh button in your browser.

    An E-Mail has been dispatched to our Technical Staff, who you can also contact if the problem persists.

    We apologise for any inconvenience.


    Well it was just upgraded from 2.0.1 to 2.2.4. (Thanks vB Team!)

    Now I am unsure if this means it is loosing connection with the dB, or is it something wrong with the database itself, and we will have to loose the entire forum itself. WhenI try to register, nope doesnt work. I am lost, as I have never seen this happen before.
    Last edited by TheComputerGuy; Thu 28th Mar '02, 8:32pm.

  • #2
    <!-- Database error in vBulletin 2.2.4:

    Invalid SQL:
    SELECT
    post.*,post.username AS postusername,post.ipaddress AS ip,user.*,userfield.*,icon.title as icontitle,icon.iconpath,
    attachment.attachmentid,attachment.filename,attachment.visible AS attachmentvisible,attachment.counter
    ,avatar.avatarpath,NOT ISNULL(customavatar.avatardata) AS hascustomavatar,customavatar.dateline AS avatardateline
    FROM post
    LEFT JOIN icon ON icon.iconid=post.iconid
    LEFT JOIN user ON user.userid=post.userid
    LEFT JOIN userfield ON userfield.userid=user.userid
    LEFT JOIN avatar ON avatar.avatarid=user.avatarid
    LEFT JOIN customavatar ON customavatar.userid=user.userid
    LEFT JOIN attachment ON attachment.attachmentid=post.attachmentid
    WHERE post.postid IN (0,1989,1991,1993,1995,1997,2002,2006,2013,2017,2020,2022,2032,2033,2035,2038)
    ORDER BY dateline

    mysql error: Table 'webdefin_test.avatar' doesn't exist

    mysql error number: 1146

    Date: Thursday 28th of March 2002 06:40:26 AM
    Script: http://www.banoota.net/forum/banoota...p?threadid=198
    Referer: http://209.51.131.198/banoota/forums....php?forumid=3
    -->


    Does webdefin_test.avatar belong to a hack you have installed?
    HP DL-380 G6, 2x E5520, 28GB RAM, 4x300GB SAS, VMWare ESXi
    -
    Unreal Tournament : Assault forums - irc://irc.utassault.net:6667 -

    Comment


    • #3
      Not a hack I installed, but I am just trying to fix the board, but this should be a clean install, as from what I am told.

      But interesting, I wonder where it could be coming from, the showthread.php maybe.

      Comment


      • #4
        Yeah, the error I pasted was generated when I tried to view a thread - I didn't get any mySQL errors when I went to the URL you posted. Any reference made to it in the code?
        HP DL-380 G6, 2x E5520, 28GB RAM, 4x300GB SAS, VMWare ESXi
        -
        Unreal Tournament : Assault forums - irc://irc.utassault.net:6667 -

        Comment


        • #5
          Well it was running 2.0.1 and this is the error it got one day, and boom it was converted to vB 2.2.4. and I still get these messages....

          All files are original, but maybe the avatar system is not there from 2.01 to 2.2.4?

          I dunno I am lost on this one

          Comment


          • #6
            TheComputerGuy,

            Is the link in your first post to your site? If so, could you please restore the footer so the copyright notice is visible again as per the licensing agreement?

            From http://www.vbulletin.com/license.html

            All vBulletin copyright notices within design templates must remain unchanged (and visible).
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Will take care of that Steve,

              Thanks

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X