Announcement

Collapse
No announcement yet.

Problem with Avatars

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with Avatars

    I seem to be having some problems with custom avatars. Sometimes they work but usually they don't. I've fooled with the Max Height/Width and also the Max Size, but no luck. When a user tries to upload (or link to) a custom avatar, it appears to work, but then their avatar is the first one from the available avatar list. (not the custom one) Anyone else have this problem?

    --Joe

  • #2
    same problem!

    Im having the same problem! Can anyone suggest something?
    Thanks!

    Comment


    • #3
      After they select the avatar to upload with the browse button, the 'Use Custom Avatar' radio button sometimes becomes unchecked. Simply make sure they check it again after selecting their avatar.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        Problem w/ avatars

        Already tried that .....still not working

        Comment


        • #5
          Hmmm...I don't know what to say then. Except for this one glitch, uploading Avatars works fine on my forums.

          What version of vB are you running?
          Have you installed any hacks?
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            we have the same problem at tutorialforums.com EXACTLY what your describing up there.

            Comment


            • #7
              all templates are default that concern avatars too :/

              Comment


              • #8
                Have you installed any hacks?
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  Yes a few, but i have never edited any templates that have anything to do with avatars or attactments....

                  Look here for more people with same prob:
                  http://www.vbulletin.com/forum/showt...5&pagenumber=1

                  Comment


                  • #10
                    Yes, I'm aware that others are having the same problem. As I posted in one of the threads, the only problem I've had is that the 'Use Custom Avatar' radio button doesn''t stay selected after browse for the avatar to upload. Simply rechecking this box fixes the problem on my board. If this doesn't work on another forum, then I suspect either a hack or something on the server is interfering with the upload.
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #11
                      hey,
                      well i tried checking the radio button after entering the URL and i got the error, "its not a valid gif/JPG file please check and try again"


                      strange, i cant see what hacks would interfere with it :/
                      appreciate the help smacho =)

                      Comment


                      • #12
                        Create a phpinfo.php file with the following content, upload it to your server, then post the URL here.

                        PHP Code:
                        <?php
                        phpinfo
                        ();
                        ?>
                        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                        Change CKEditor Colors to Match Style (for 4.1.4 and above)

                        Steve Machol Photography


                        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                        Comment


                        • #13
                          ok gimmie 1 sec, thx =)

                          Comment


                          • #14
                            here:
                            http://www.tutorialforums.com/phpinfo.php

                            Comment


                            • #15
                              Well for one thing you're still running PHP 4.0.6 which has a big security problem. Are you sure your host allows file uploads?

                              The other thing is that your upload_tmp_dir is set to /tmp. Try chmod-ing this directory to 777 if it isn't already.
                              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                              Change CKEditor Colors to Match Style (for 4.1.4 and above)

                              Steve Machol Photography


                              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X