Announcement

Collapse
No announcement yet.

Missing Templates???

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Missing Templates???

    I did a clean install of vbulletin 2.2.4 and upon installing there is missing templaes such as forumhome_level1_post and nopost and others are missing to.

  • #2
    It sounds like you didn't follow all the steps. Try uploading vbulletin.style in the Style Download/Upload option of the Admin CP.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      i followed each step there. Some templaes are there but not all of them. I ened have to upload the 2.2.2 mater template set as well

      Comment


      • #4
        Originally posted by kussie
        I ened have to upload the 2.2.2 mater template set as well
        Huh? I thought you said you were installing 2.2.4.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          i am. But to get all the templates thier i had to use my 2.2.2 style set

          Comment


          • #6
            Sorry but that does't make any sense. You need to use the vbulletin.style file that came with 2.2.4.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              ok i'll explain it agian:

              If i use the .style that came with 2.2.4 it results in missing templates. However if i run the 2.2.2 .style it adds the missing templates.

              Comment


              • #8
                Sorry but that's not possible unless you've done some hacking or have otherwise changed the vbulletin.style file that comes with 2.2.4. The style file in 2.2.4 is quite complete.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  Another possibility is that the vbulletin.style file was corrupt in some way. You can always download a fresh vbulletin2.zip file and try reuploading the vbulletin.style from it.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #10
                    Hmmmm.

                    I just upgraded from .3 to .4 and not my headers and footer templates are not being displayed ???

                    In the admin area they are there and I can edit them. but when pages are loaded, they are not being placed in.

                    You can see it here:
                    http://forums.stangnet.com

                    What could it be!?

                    Mike

                    Comment


                    • #11
                      I went back and uploaded the .3 files and all went back to normal.

                      There may be a problem with your zip file in the members area.

                      MRaburn

                      Comment


                      • #12
                        I'm having the same problems.

                        Comment


                        • #13
                          Re: Missing Templates???

                          Originally posted by kussie
                          I did a clean install of vbulletin 2.2.4 and upon installing there is missing templaes such as forumhome_level1_post and nopost and others are missing to.
                          I'm wondering, what version of PHP are you running kussie?

                          Comment


                          • #14
                            See this post: http://www.vbulletin.com/forum/showt...threadid=42902

                            Comment

                            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                            Working...
                            X