Announcement

Collapse
No announcement yet.

HELP! My Members Can't Upload Avatars

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #46
    Do you have a phpinfo.php file? If not create one with this content:

    PHP Code:
    <?php
    phpinfo
    ();
    ?>
    Upload it to your forum directory and post the URL here.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #47
      I guess this is the right place for this I'm running VB 2.2.3 and I can upload avatars through the admin cp but not through the normal user cp.
      http://www.animeacademy.com/phpinfo.php

      Comment


      • #48
        http://www.forumania.it/pippo.phpYour server has safe mode turned on. You need to make sure you've set up this option in the Admin CP:

        Admin CP -> vBulletin Options -> Upload Options -> Upload In Safe Mode? -> Yes

        Then you need to specify the exact path of a directory on your server that is chmod'd to 777.
        Last edited by Steve Machol; Sun 5 May '02, 8:50am.

        Comment


        • #49
          Originally posted by Mugs
          I guess this is the right place for this I'm running VB 2.2.3 and I can upload avatars through the admin cp but not through the normal user cp.
          http://www.animeacademy.com/phpinfo.php
          I don't see anything in your php info that would cause a problem. Unfortunately because of the hacks you've installed it will be difficult to provide help. Was this always a problem or did it work at one time and then stopped?
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #50
            Originally posted by smachol
            I don't see anything in your php info that would cause a problem. Unfortunately because of the hacks you've installed it will be difficult to provide help. Was this always a problem or did it work at one time and then stopped?
            Well it worked up until the time I changed servers last week. I think I might just upgrade to 2.2.5 anyway, I'm guessing that'll fix the problem.

            Comment


            • #51
              You might want to wait for 2.2.6 which will be released soon. Good luck!
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #52
                Originally posted by jabba72
                http://www.forumania.it/pippo.phpYour server has safe mode turned on. You need to make sure you've set up this option in the Admin CP:

                Admin CP -> vBulletin Options -> Upload Options -> Upload In Safe Mode? -> Yes

                Then you need to specify the exact path of a directory on your server that is chmod'd to 777.

                Comment


                • #53
                  You specified /tmp as the directory by it looks like the actual directory you want on in your webspace. Therefore it should be something like:

                  /home/your_account/public_html/tmp

                  Of course this is only a guess. You'll need to find the full and exact path to your tmp direcotry. On *Nix servers you can do this by logging into shell, going to this directory and typing 'pwd' at the prompt.
                  Last edited by George L; Mon 6 May '02, 10:44am.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #54
                    I'm running php 4.1.2 and vB 2.2.5 and this is still a problem.

                    -Rob
                    Rob

                    Comment


                    • #55
                      Find your 'real path' temp directory with <? phpinfo(); ?> command.
                      Last edited by jabba72; Mon 13 May '02, 10:03pm.

                      Comment


                      • #56
                        Originally posted by RobAC
                        I'm running php 4.1.2 and vB 2.2.5 and this is still a problem.
                        Have you followed any of the advice in this thread? What have you done up to now?

                        Also, do you have a phpinfo.php file? If not create one with this content:

                        PHP Code:
                        <?php
                        phpinfo
                        ();
                        ?>
                        Upload it to your forum directory and post the URL here.
                        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                        Change CKEditor Colors to Match Style (for 4.1.4 and above)

                        Steve Machol Photography


                        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                        Comment


                        • #57
                          I have the same problem with php 4.1.2 and vbulletin 2.2.5. This is a fresh install of 2.2.5. No hacks, just some style additions.
                          Last edited by Jago; Tue 14 May '02, 3:28pm.

                          Comment


                          • #58
                            Jago, please post a link to your phpinfo.php file. See the instructions in my previous post.
                            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                            Change CKEditor Colors to Match Style (for 4.1.4 and above)

                            Steve Machol Photography


                            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                            Comment


                            • #59
                              http://66.216.22.162/EvilZeroForums/phpinfo.php

                              Comment


                              • #60
                                I see you're on a Plesk Server (althought Safe Mode is off.) Check these threads for advice on how to configure a Plesk server:

                                http://www.vbulletin.com/forum/showt...ighlight=Plesk

                                http://www.vbulletin.com/forum/showt...ighlight=Plesk
                                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                                Steve Machol Photography


                                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                                Comment

                                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                                Working...
                                X