Announcement

Collapse
No announcement yet.

Got another one., multiple boards on 1 server

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Got another one., multiple boards on 1 server

    I have just installed vb for someone and now I want to install another one.

    here is the problems I just found, I do not want both of them using the same mail server IP Address.

    I want them to use their domain name, not mine.

    But the PHP.INI file only has 1 spot for it, how do I configure it so that PHP will send [email protected] for onedomain and [email protected] for the other one.

  • #2
    If you look in the PHP manual there is instructions that allow you override the domain with a parameter in the Mail function which vBulletin attempts to do anyway.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment


    • #3
      Cool, I will check there right now.

      Thanks,

      Comment


      • #4
        So I do not screw this up too bad, from what I can see I need to modifify the php script that is being used and put in the ini_alter to change the SMTP server and the email address.

        Am I understanding this or not ?

        Comment


        • #5
          OK, I can not be the only person who has asked this, but I can not find it anywhere.

          I check the PHP online manual and it does not help much.

          I know that I can not have mutliple php.ini files, so there must be away to fix the mail server name and email account, like UBB does.

          Comment


          • #6
            73 People read this, only 1 option

            Is this a problem with PHP, or what.

            Why does it use the php.ini file to put the email address in the Xreply portion only.

            Comment


            • #7
              Well I had to figure this one out.

              IN case someone else needs to know, I left the mail server the same, but I removed the email address in the php.ini file.

              This caused the X-Return-Path to be left blank, but people can still reply to the emails.

              At least this does mask who the email came from, just had to use the same SMTP server.

              Comment

              Loading...
              Working...
              X