Announcement

Collapse
No announcement yet.

vB Code problem with 2.2.3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    I'm not quite sure what it is that's wrong, but you really should post this on the appropriate thread at vb.org (see the link above.) That is the place to discuss hacks like this.

    Leave a comment:


  • Ordovicium
    replied
    Please Help me. I made everything, which was here describe, but I get a complet wrong result. See the attachment.

    The Quote box is wrong. The other are correct.

    I hope you can help me, because this hack is very important for my board.

    Leave a comment:


  • Jet
    replied
    Yes, thanks.
    I saw two similar lines within the function (one commented) and though the problem was solved this way.
    Thanks. Even on vb.org answered the same...
    Bye

    Leave a comment:


  • Steve Machol
    replied
    Yes, the same line is is 2.2.4.

    Leave a comment:


  • Jet
    replied
    Does it affect even 2.2.4 or was solved in the code itself ?

    I upgraded from 2.2.2 a very very hacked board, but didn't found anything similar.


    Thanks

    Leave a comment:


  • Steve Machol
    replied
    Thanks to FireFly I fixed the problem. Because it requires a minor hack, I've posted it over at vbulletin.org:

    http://www.vbulletin.org/forum/showt...threadid=35894

    Leave a comment:


  • Steve Machol
    started a topic vB Code problem with 2.2.3

    vB Code problem with 2.2.3

    After updating my forums from 2.2.1 to 2.2.3, I noticed that one of my vB Codes no longer works. It appears that something changed to break the use of replacement variables in 2.2.3. Here is the code I was using for my 'quote' code:

    <br><table cellpadding="4"cellspacing="0" border=1 bordercolor="{tablebordercolor}" bgcolor="{pagebgcolor}"
    width="90%" align="center"><tr><td><font size="2">{param}</font></tr></td></table><br>
    With 2.2.1, the quote tables displayed correctly with the appropriate colors. However with 2.2.3, this no longer works. I get a sickly green color for my quote table, no matter what style set I'm using.

    Any ideas how to fix this?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X