Announcement

Collapse
No announcement yet.

Attachments not working after 2.2.3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    My attachments have never worked. My site has been up for about 8 months now, and I just gave up the attachments. I was hoping upgrading to 2.2.3 (which I just did today) would help. But it didn't

    I'm checking with my server guy to see if php.ini is set correctly.

    If it is, i'll be back next week.
    My vBulletin/PHP Portals site

    Comment


    • #17
      Replacing $enctype with enctype="multipart/form-data" worked for me.

      Comment


      • #18
        Yes, I'm also having this problem. Suddenly everyone is posting that they can't upload attachments.

        The only way to fix this is to undo what 2.2.3 did?
        That seems wrong...

        Comment


        • #19
          Can I add my tuppence-worth?

          Before I ran into this thread, I noticed that after upgrading to 2.2.3 the custom avatar upload had broken.

          I also noticed that a single avatar upload from the Administration pages worked (file was placed in the appropriate server folder), but failed to display the image in the admin page.


          In the "File Upload" section of the php.ini file, I removed the comment from the "temporary directory for HTTP uploaded files" and defined an explicit path to a directory I had created for the purpose.

          This fixed both the problems above. Had I done something wrong in the installation of PHP/VBulletin - a case of RTFM?

          Comment


          • #20
            2.2.2 was working fine for me.
            2.2.3 has broken file uploads.

            How does one fix this problem? I'm rather upset this happened...

            Comment


            • #21
              Then I don't know what get_cfg_var() is doing -- it's supposed to read from there.

              You can try that ini_get change too if you wish.
              get_cfg_var reads the original configuration, not the current one. ini_get should work though.

              Comment


              • #22
                Have we a chance to get an Fix soon ?
                Because same Prob here ...
                I'm running the Forum on a WebSpace, so i think i can't change the Apache/PHP/MySQL Setup on Server ...

                I upgrated from 2.2.0 ... an the old Version works fine

                GreetZ Juergen

                Comment


                • #23
                  Have you guys actually read the whole thread?

                  There is a temporary way to fix this.

                  I'm sure vbulletin will come with a new version soon, but until then, just edit the templates.

                  Comment


                  • #24
                    it works for attachments no problem, but no one can upload avatars still , even after the Template hack.

                    Comment


                    • #25
                      In Germany you say ~"Who is able to read, is clear in the advantage"

                      Yes of course, the fix works fine ! ThX

                      But isn't it easier to release a bugfixed Version 2.2.3c ?!
                      Only an idea ...

                      I have to thank the whole Community for their fast help !

                      Greetz Juergen [www.theGOOM.com]

                      P.S.: Avater's works fine also !

                      Comment


                      • #26
                        Okay guys *selfslap* a 2.2.3c is available
                        Waddy test it ...

                        So now I mute myself

                        Cya

                        Comment


                        • #27
                          Hey..you stole those buttons from Vb.org, didn't you?

                          Comment


                          • #28
                            Do you mean me ???
                            I don't have stolen any button from www.vbulletin.org or what do you mean ?

                            Comment


                            • #29
                              the vbulletin buttons look very much familiar, I heard sinecure wasn't releasing those.

                              Comment


                              • #30
                                I'm having a problems with uploading attachments too it show nothing after I try posting a file with no errors ... I can't upload load avatars too.. It stopped working before I upgraded to 2.4

                                Please Help

                                Comment

                                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                                Working...
                                X