Announcement

Collapse
No announcement yet.

Import Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Import Problem

    I setup a test vB to make sure everything would work OK. For the most part it did. I imported from a fairly large UBB v5.46 and after the import (no error messages seen) I am missing messages in some topics and some moderators from diffect topics.

    You can find the test forum at http://hobbytalk.com/bbs1/index.php Areas that are missing messages are in the Die Cast/Modeling and RC Discussion areas.

    Anyone have any clues why some messages and moderators didn't get imported?

  • #2
    I had a similar problem importing from a large Ultraboard to VB 2.2.2 too. It's missing random messages.

    Comment


    • #3
      Somtimes in importing from UBB, you lose messages and, more rarely, members, due to the normal corruption that happens using UBB's "advanced flat-file storage" system.

      As I said in the support system, UltraBoard Import is not an official import, therefore we can't offer support for it, but the author of it seems to be very helpful, so you should address inquiries to him at http://www.vbulletin.org
      Webmaster:
      @forumz

      Comment


      • #4
        Importing from UBB 6.1.0.3 to vBulletin 2.2.4 and lost ALL messages. Forums and members survived intact. Where the heck did all my messages disappear to?

        lrodgers

        Comment


        • #5
          Did you actually import the messages? If so, what did you do exactly and what happened?
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            I went step by step using the BB import system available in "import and maintenance" for Infopop UBB 6. Like I said, all of the forums and members imported and all of the forums show their moderators. Everything looks fine, except none of the posts came through.

            I know zip about mSQL and even less about php. Failing in an attempt to hire someone with the technical expertise to make it work I am with some reservation beginning to lean towards giving UBB Open Topic a test drive.

            Lee Rodgers
            http://lowcarbretreat.com/forums

            Comment


            • #7
              What happened when you imported the posts? Any errrors or other messages? Have you tried reimporting the posts again?
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                I'm done

                Thank you for your reply. I appreciate it. However like the subject says I'm done. I will hire someone who already knows what they are doing with this stuff or move to a turnkey board. Thanks for the help.

                Lee Rodgers

                Comment


                • #9
                  import problem solved

                  Martin helped me get vBulletin up and the old UBB structure imported. Then we ran into a 'safe mode' wall which prevented messages from being uploaded to the server. A call to tech support at http://www.hosting4less got the messages all transported safely to their new home. Gotta plug responsive tech support in this day and age of 'don't bother me' help lines.

                  Many thanks all around for all the assistance.

                  Lee Rodgers

                  Comment


                  • #10
                    I just bought a vBulletin license and urgently need to import from UBB 6.2.1.

                    I tried the current converter but it only seems to import categories. The "message too long" line seems to come up often.

                    Can anyone help me with this import?

                    Comment


                    • #11
                      no 6.2.x importer

                      Conrad,

                      In another thread http://www.vbulletin.com/forum/showt...threadid=39716 I read that there was no importer for the UBB 6.2.x series, yet. I understand someone is working on one and it will be done when it is done. No time for completion given that I can recall.

                      Lee Rodgers
                      Last edited by Lrodgers; Tue 26 Mar '02, 3:05pm.

                      Comment


                      • #12
                        Thanks. It was supposed to be out over a week ago so I was just eager to get some sort of ETA for it. Right now it's holding up my move from UBB...

                        Comment

                        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                        Working...
                        X