Announcement

Collapse
No announcement yet.

Nobody on my forums can post!!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Nobody on my forums can post!!!

    All of a sudden, nobody on my forums can post new threads or replies. I was just alerted this from some users. When you try to post in any forum, it just says invalid thread specified, please notify the webmaster.

    As administrator, I cant even make posts!!

    It was working fine earlier today, and I have not accessed my control panel or server today so I didnt change anything.

    Im using version 2. Any ideas? Thanks

    by the way, I checked the usergroups. It says they can all post.
    Last edited by Visionray; Wed 27th Feb '02, 8:48pm.

  • #2
    See this:

    http://security.e-matters.de/advisories/012002.html

    My host just went off and disabled enctype="multipart/form-data" POST forms, basically file upoloads. And my whole forum is useless. I'm trying to get them to put it back, because vBulletin isn't the only system I use that uses this feature.
    David Risley
    http://www.davidrisley.com
    http://www.pcmech.com

    Comment


    • #3
      So this is basically (once again) a server problem with my host? I cant believe they would disable file uploads. Is this usually a permanent thing they do? So basically Im at their mercy? Thanks for the reply.

      Last edited by Visionray; Wed 27th Feb '02, 3:30pm.

      Comment


      • #4
        Sorry I just realized guys. I should have posted this in the troubleshooting and problems forum.

        Can a mod move this?

        Thanks

        Comment


        • #5
          I don't know who you host with. I host with Pair Networks. But, I'm having them to a re-compile on PHP tomorrow with the security patch in it.

          A hint to vbulletin guys - you should really have an option to turn off file uploads in so that you don't have to edit out the forms to do it.
          David Risley
          http://www.davidrisley.com
          http://www.pcmech.com

          Comment


          • #6
            damn

            this is serious
            I mailed my isp to upgrade asap!!
            and I have disabled file upload through admin control panel.

            Comment


            • #7
              are you not able to post either xiphoid?

              Comment


              • #8
                Originally posted by Visionray
                are you not able to post either xiphoid?
                www.php.net :
                PHP Security Update
                [27-Feb-2002] Due to a security issue found in all versions of PHP (including 3.x and 4.x), a new version of PHP has been released. Details about the security issue are available here. All users of PHP are strongly encouraged to either upgrade to PHP 4.1.2, or install the patch (available for PHP 3.0.18, 4.0.6 and 4.1.0/4.1.1).

                I have no problems at the moment, and I have informed my ISP, they should upgrade/date their PHP version ASAP, and they should NOT limit the service by disabling fileupload option.

                To prevent abuse, I have disabled custom avatar uploads and changed rights for usergroups to: users can not upload attachments.

                As soon as my ISP replies my E-mail that they have taken appropiate action, I will enable the features again for my users.

                Comment


                • #9
                  Originally posted by drisley
                  I don't know who you host with. I host with Pair Networks. But, I'm having them to a re-compile on PHP tomorrow with the security patch in it.

                  A hint to vbulletin guys - you should really have an option to turn off file uploads in so that you don't have to edit out the forms to do it.
                  I use pair as well, and have the same issue!!
                  What do I do?

                  I emailed them stating this problem, what should I tell them to do to get my forums up!!

                  Comment


                  • #10
                    I'd call or email Pair and hound them about it. In my opinion, for them to just disable something that important is a real foul. If their customers yell loud, they'll fix it in a heartbeat. I'm glad they take security seriously down there (and they're good at it), but when security precautions disable key features on many of their customers' websites, that a bit over the top.
                    David Risley
                    http://www.davidrisley.com
                    http://www.pcmech.com

                    Comment


                    • #11
                      http://www.vbulletin.com/forum/showt...threadid=40721
                      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                      Change CKEditor Colors to Match Style (for 4.1.4 and above)

                      Steve Machol Photography


                      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                      Comment


                      • #12
                        Yea Im pretty upset myself guys.

                        I am hosted with mediatemple.com Anyone know if there is an affiliation between our hosts?

                        So you guys are having the same problems right? Not even you as administrators can post?

                        Thanks guys.
                        Last edited by Visionray; Wed 27th Feb '02, 8:45pm.

                        Comment


                        • #13
                          thanks for the link smachol

                          Comment

                          Related Topics

                          Collapse

                          Working...
                          X