Announcement

Collapse
No announcement yet.

Had trouble upgrading, restored backup, and now nobody can login

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mia
    replied
    Thank you.

    I wanted to thank you for taking the time to reply. I'm still having the problem, because I'm unsure how to proceed with your instructions, but I'm in touch with my host to see what they can do.

    I really appreciate the time you took, and I'm keeping your response handy as I deal with this.
    Regards!

    Leave a comment:


  • George L
    replied
    1. how old was the backup you restored from ?
    2. it could be that the backup was too recent and captured data from the upgrade ?
    3. best to create a new empty database and leave the existing one intact and then import the backup file into the new empty database and edit config.php to point to the new empty database's name

    4. now using phpmyadmin select the new databases name and run this query in the text form box
    Code:
    SELECT value FROM setting WHERE varname='templateversion';
    the result will show you the version of vB the backup is for

    assuming the backup is 2.0.1, now make sure you uploaded in ASCII mode in ftp all vb 2.2.2 zip file's php files and overwrited all your existing files on the server including the vbulletin.style

    not to upgrade backup from 2.0.1 to 2.2.2

    Upload all the files except install.php, then load up the following web pages (in this order, one at a time):
    http://your.site/forums/admin/upgrade11.php
    http://your.site/forums/admin/upgrade12.php
    http://your.site/forums/admin/upgrade13.php
    http://your.site/forums/admin/upgrade14.php
    http://your.site/forums/admin/upgrade15.php
    When you are done, be sure to delete all the upgradex.php scripts

    Leave a comment:


  • Had trouble upgrading, restored backup, and now nobody can login

    I recently attempted to upgrade from 2.0.1 to 2.2.2 and failed miserably. I had my server restore my backup so I could try it again, and now my boards are acting up, and I don't know what to do.

    My forum pages say I'm back on 2.0.1 but my admin page (which I cannot log into...it says I'm using the wrong password) says I'm on 2.0.3. None of my visitors can log in, either.

    Can you make a recommendation on what I should do? Thanks!

Related Topics

Collapse

Working...
X