Announcement

Collapse
No announcement yet.

Which ver VB? standard or w/php3 ext.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Which ver VB? standard or w/php3 ext.

    I have noticed my server PHP version is 4.0.4pl1

    I have been using the default install of VB, should I start using the one with 3.0 extensions? I am just trying to get everything to run as fast as it can.

    Thanks for any help.

  • #2
    PHP 3 is inherently slower than PHP 4.X. You should continue to use the files with the PHP extension so that they parse under PHP 4.04 and not PHP 3.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #3
      So would that mean

      to use the one with 3.0 extensions and my server would automaticly run everything under 4.x?
      I have always used the default VB download, all files end with .php

      I am not sure what I should do if anything.

      Comment


      • #4
        It's simple. If your server is running PHP 4, then use the files with the 'php' extensions. If it's running PHP 3, then use the files with the php3 extensions.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Ok so I have the default

          Sounds like I am already going as fast as I can. Guess I thought there would be a download with 4.x extensions ...

          Thank you

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X