Announcement

Collapse
No announcement yet.

Post Count - not working?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Post Count - not working?

    It seems my post count isn't working. Here's the problem -


    All of my posts have the same count. When I post, the count doesn't change. However! When I go home and login, the first post I post from that machine will count, the others don't. When I come to work and post, again, the first post counts, the rest don't.

    I don't know how long it's been like this, and I dont' know what might have caused it. I haven't installed anything in a while. I ran the update counters on everything and reindexed, but to no avail.

    Any suggestions?



    *sits patiently waiting for Steve*




    PS - is this the forum for general help questions? It's not really "how do I", but I don't know where the questions go. I'll have another in a little bit regarding pesky replacement variables and the "old post" icon not showing, but that's for another time.

  • #2
    Rose,

    Your faith in me is not justified - at least in this case.

    I really don't know what could have caused this problem. The only thing I can think of is to go through each forum and make sure the post count option is set to yes. Even if it's already 'yes' reclick the 'Save changes' button anyway.

    Admin CP -> Forums & Moderators -> Modify -> {forum name} [edit] -> Enable/Disable Features -> Count posts made in this forum towards user post counts? -> Yes

    P.S. The Troubleshooting Forum is better for these kind of questions.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by smachol
      Rose,

      Your faith in me is not justified - at least in this case.

      I really don't know what could have caused this problem. The only thing I can think of is to go through each forum and make sure the post count option is set to yes. Even if it's already 'yes' reclick the 'Save changes' button anyway.

      Admin CP -> Forums & Moderators -> Modify -> {forum name} [edit] -> Enable/Disable Features -> Count posts made in this forum towards user post counts? -> Yes

      P.S. The Troubleshooting Forum is better for these kind of questions.

      Steve - I'd never lose faith in you.

      I'll try going through the forum permissions and see if that will help. *crosses fingers* Thanks for the suggestion!

      And, I'll remember to post in troubleshooting. In fact, that does make sense now that I think of it. *makes mental note* TY!

      Comment


      • #4
        Off topic: What do you think of my Valentine Avatar?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Originally posted by smachol
          Off topic: What do you think of my Valentine Avatar?

          I love it! ((I meant to comment in my last post, but hit the button too quickly.)) Is the miss your wife?


          BOT - I did the forum suggestion and low and behold - all's well again. Finicky, but working now. Thanks again! ((see, faith restored, not that it was lost))

          Comment


          • #6
            Wow, I got lucky with my guess!

            And yes, the lovely lady is my wife of 24 years!
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Originally posted by smachol
              Wow, I got lucky with my guess!

              And yes, the lovely lady is my wife of 24 years!
              Very lucky. I think to keep better track of this, I'll try the post count hack (shows post count total and current).


              Your wife is very pretty. And very lucky. 24 years of dedication is quite an accomplishment just in itself. I can only hope mine lasts as long. :s

              Comment


              • #8
                Yellow Rose?

                Rose, you are my hero!! I love your site, your subject material alone convinced me to join!! Are you a big fan?
                Boardoo.com - Hosting, Software, WHMCS Addons, and whole lot more.
                Featuring vBLink :: The vBulletin Integration Suite for WHMCS

                Comment


                • #9
                  Re: Yellow Rose?

                  Originally posted by TheHideoutGuy
                  Rose, you are my hero!! I love your site, your subject material alone convinced me to join!! Are you a big fan?

                  Are you the one that called me The Big Cheese?

                  Thank you, I'm glad you like the site. I am a fan, but I don't know how big. If I dont' have at least two episodes daily (M-F) then I go kinda crazy. So, judge from that. *lol* Do you have any ideas for improvement, colors, etc? ((I guess a pm would be better instead of spamming in here)) *shrugs*

                  Thanks!

                  Comment


                  • #10
                    Check you PM!
                    Boardoo.com - Hosting, Software, WHMCS Addons, and whole lot more.
                    Featuring vBLink :: The vBulletin Integration Suite for WHMCS

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X