Announcement

Collapse
No announcement yet.

How Do I: Increase maximum execution time...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • George L
    replied
    Re: php.ini has nothing regarding max_execution_time

    Originally posted by live2travel
    I looked in the php.ini file and there's very little in there at all.

    Nothing regarding max_execution_time.

    Next suggestion?

    Mark
    it should be in there it might be further down in the file double check

    Leave a comment:


  • live2travel
    replied
    php.ini has nothing regarding max_execution_time

    I looked in the php.ini file and there's very little in there at all.

    Nothing regarding max_execution_time.

    Next suggestion?

    Mark

    Leave a comment:


  • George L
    replied
    Re: Thank You!!!

    Originally posted by live2travel
    Thanks a ton.

    Mark
    no probs

    Leave a comment:


  • live2travel
    replied
    Thank You!!!

    Thanks a ton.

    Mark

    Leave a comment:


  • George L
    replied
    if on dedicated server and have root access edit your php.ini file's max_execution_time setting from 30 to 120

    and restart apache

    Leave a comment:


  • live2travel
    started a topic How Do I: Increase maximum execution time...

    How Do I: Increase maximum execution time...

    I get this error on a slower net connection when trying to admin the board:

    Fatal error: Maximum execution time of 30 seconds exceeded in C:\path\to\admin\forum.php on line 66

    Fatal error: Maximum execution time of 30 seconds exceeded in C:\path\to\admin\functions.php on line 2222

    Where is the 30 seconds specified, so that I can edit the file and increase it?

    Thanks.

    Mark
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X