Announcement

Collapse
No announcement yet.

vBB 2.2.2 Fatal Errors

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vBB 2.2.2 Fatal Errors

    When I tried to reply to a topic I got the following two errors. I'm using vBB 2.2.2 with the forumdisplay speedup. My forum is only about half a month old and has around 100 members with 1000 total posts or so. Average users on at a time is 10, maximum was 17.


    Fatal error: Maximum execution time of 30 seconds exceeded in d:\gearhost\hostingaccounts\ramprage\www\forums\admin\functions.php on line 480

    Fatal error: Maximum execution time of 30 seconds exceeded in d:\gearhost\hostingaccounts\ramprage\www\forums\admin\functions.php on line 2222

    This is about the first error I've encountered so far.

    Can anyone tell me what's up? Errors aren't a good thing

    Steve
    Last edited by smleg; Mon 11 Feb '02, 11:43am.

  • #2
    can you post your phpinfo.php url ?
    :: Always Back Up Forum Database + Attachments BEFORE upgrading !
    :: Nginx SPDY SSL - World Flags Demo [video results]
    :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

    Comment


    • #3
      http://ramprage.com/phpinfo.php

      I just put this up to help solve the problem, let me know if you see anything a miss and I'll email my host (gearhost.com)


      Could you please check

      http://ramprage.cjb.net/phpinfo.php (locally hosted) because I want to get PHP and MySQL configured properly as well.

      Thanks

      Comment


      • #4
        What the hell is going on??

        Now I just go this damn error and my board doesn't load at all!!

        Fatal error: Maximum execution time of 30 seconds exceeded in d:\gearhost\hostingaccounts\ramprage\www\forums\admin\db_mysql.php on line 93

        Fatal error: Maximum execution time of 30 seconds exceeded in d:\gearhost\hostingaccounts\ramprage\www\forums\admin\functions.php on line 2222



        http://www.ramprage.com/forums/

        Please help!

        Comment


        • #5
          you need to edit your php.ini file on both servers and increase

          max_execution_time from 30 to higher like 120

          and restart apache or the web server you use
          :: Always Back Up Forum Database + Attachments BEFORE upgrading !
          :: Nginx SPDY SSL - World Flags Demo [video results]
          :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

          Comment


          • #6
            Ok well can you tell me what I should have for my php.ini settings, a general guide or walkthrough to help me set it up? I'm totally new to having my own server running.


            As for my host I'll email them and ask them about the problem.

            Thanks

            Steve

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X